Announcement

Collapse
No announcement yet.

4.2.2 PL4 -> 4.2.3 error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • donald1234
    replied
    Chances are the plugin is not compatible with PHP 5.5

    Leave a comment:


  • Rhody401
    replied
    I think i figured this one out myself, through trial and error of disabling plugins individually.

    Disabling this one disabled the errors. I'll contact the author and let them know.

    Thanks for looking and hopefully this post helps someone else who is experiencing the same problem

    Mike
    CT Birthday Image Post 1.0.7 add a picture about every userpost on birthday

    Leave a comment:


  • Rhody401
    started a topic 4.2.2 PL4 -> 4.2.3 error

    4.2.2 PL4 -> 4.2.3 error

    I upgraded one of my VB4 forums to 4.2.3 this morning.

    The upgrade went smoothly with no errors.

    However, on the top of some pages, users are getting a screen filled with this over and over about 30 times. Any ideas?

    Creating default object from empty value in ..../includes/class_postbit.php(345) : eval()'d code on line 38
    php 5.5.22
    mysql 5.5.42-37.1
    dbtype set to mysqli

    Thanks in advance
    Last edited by Rhody401; Fri 26th Jun '15, 4:36am.

Related Topics

Collapse

Working...
X