Announcement

Collapse
No announcement yet.

UPGRADE PROBLEM: Bitfield Collision: canwrtmembers = canpostvbookieevent

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] UPGRADE PROBLEM: Bitfield Collision: canwrtmembers = canpostvbookieevent

    When I try to upgrade my forum i get this:

    An error has occurred. Please contact vBulletin Support for assistance.
    Module: vbblog, Step 1 Error.
    A conflict was detected in the bitfields. You cannot continue with the installation of this product until this has been fixed. The conflicts found were:
    • Bitfield Collision: canwrtmembers = canpostvbookieevent
    • Bitfield Collision: canwrtmembers = canpostvbookieevent



    Any ideas how to fix this issue and continue upgrade process?

  • #2
    Try disabling vBookie and then re-run the upgrade script.

    Comment


    • #3
      It's not going to be enough to disable the mod- you will likely need to delete the xml files you uploaded to your /includes/xml/ directory. If that doesn't work you may need to uninstall the mod.

      Your old version of vbookie won't work after the upgrade, I do not know if there is an updated version, you will have to see if there is.

      Comment

      Related Topics

      Collapse

      Working...
      X