Announcement

Collapse
No announcement yet.

After migration to Linux server, ACP redirects to install.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] After migration to Linux server, ACP redirects to install.php

    I moved my vB 4.2 site from a Windows server to a Linux server. When I try to log in to the admincp it redirects to install/install.php (which doesn't exist, of course). I reuploaded all my vB files and still have the same problem. I checked the db tables and they look fine, and ran repair for good measure. I cleared the cache and tried it in various browsers. Other folks have encountered a similar problem but I have not been able to find any recommended solutions other than the two that I have done.

    Any help would be appreciated.

    - - - Updated - - -

    Originally posted by BibleWheel View Post
    I moved my vB 4.2 site from a Windows server to a Linux server. When I try to log in to the admincp it redirects to install/install.php (which doesn't exist, of course). I reuploaded all my vB files and still have the same problem. I checked the db tables and they look fine, and ran repair for good measure. I cleared the cache and tried it in various browsers. Other folks have encountered a similar problem but I have not been able to find any recommended solutions other than the two that I have done.

    Any help would be appreciated.
    SOLVED. I had to login to the forum first, then it worked.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X