Announcement

Collapse
No announcement yet.

What's the upgrade process from vb3.8.2 +vba TO vb4.2 suite +vba

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AusPhotography
    replied
    Upgrade! But, do it in a test site first.

    What other add-ons do you have?
    What skins?

    We are forum only, using vBA CMPS and it works well.

    Leave a comment:


  • Zachery
    replied
    Conflicts with what exactly?

    Leave a comment:


  • Ben5150
    replied
    just beware of confits with vbs and vb suite this happen to me and i have to hold off untill I can fix this since vb support doesn't help much .. just be careful

    Leave a comment:


  • Zachery
    replied
    Originally posted by kjh411 View Post
    Should I install vb4.2, then install vba cmps, then import the 3.8.2 database?
    No, you should upgrade by upgrading.

    http://www.vbulletin.com/docs/html?m...rsion=40200602 go here, and choose the upgrade option on the left hand side.

    Leave a comment:


  • What's the upgrade process from vb3.8.2 +vba TO vb4.2 suite +vba

    I have a site running vbulletin 3.8.2 +vbadvanced cmps

    I want to upgrade to vbulletin 4.2 publishing suite +vbadvanced cmps

    I have a dedicated server and have numerous domains at my disposal so I intend to build the new 4.2 site on another domain using a copy of the db from the live 3.8.2 site, then once I am happy with it I will move the new site to it's intended domain and remove/disable the old 3.8.2 site.

    I can import the 3.8.2 database into the 4.2 site but I did so without installing vba cmps on the new site, and when I try to load the home page it gives a warning and a fatal error related to vba cmps.

    Can someone please advise on the best procedure?

    Should I install vb4.2, then install vba cmps, then import the 3.8.2 database?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X