Announcement

Collapse
No announcement yet.

Upgrade from 3.7.4 to ?????

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Upgrade from 3.7.4 to ?????

    During the pre-release discount period for v. 4.0, I made the purchase. Under the theory "if it ain't broke, don't fix it", I have never migrated my website. This is a non-profit, after working hours exercise and I elected not to upgrade until I experienced problems. That time has come.

    My web hosting service ACENET, has upgraded their PHP to v. 5.3. My website ceased to work. ACENET assisted me with a temporary fix.

    NOW WHAT?

    I'm not a programmer (forty years ago I wrote FORTRAN IV when absolutely necessary, but that was another world).

    1) I see some posts about a vBulletin 5.0. I can't wait long to upgrade to something, but on the other hand, my available time is very limited - I don't want to move to 4.x and then in a short while have to move again to 5.x.

    2) If the best route is to migrate my website to 4.x, then is there a single manual that I can download that will walk me through the process?

    3) I don't even know where to find the 4.x that I paid for, how to download it and then upload it to ACENET.

    3) Other advice or comments?

    Thanks in advance,

    Vance Hall
    Tulsa, OK, USA

  • #2
    Have a look at the online manual about upgrading your forum

    https://www.vbulletin.com/docs/html/upgrade

    You can download the 4x version at your Client Center. Then unzip it and upload its files to your forum folder preserving the structure intact.

    The only advice I have for you, is to make a backup of your database and forum files too before the upgrade. if you have some time, make a duplicate of your live forum to a test folder/subdomain and upgrade that first to test the waters so to speak and if things will go well then upgrade the main forum.

    Comment


    • #3
      vBulletin 3.8.7 should work fine for you, and as it is more similar to your current version, it would be the easier upgrade option for you, I would think. Go to the Member's Area and select "Download vBulletin 3.x" to download vBulletin 3.8.7.

      If you do want to upgrade to vB4, keep in mind that vB3 styles and addons aren't compatible with vB4. You can download vB4 by clicking the "Download vBulletin 4.x Publishing Suite" link in the Member's Area.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X