Announcement

Collapse
No announcement yet.

Database Error Upgrade 4.1.0 > 4.2.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] Database Error Upgrade 4.1.0 > 4.2.0

    I followed the guide to upgrade our forum from 4.1.0 to 4.2.0. I disabled the two plugins we have. No problems along the way. When it was done, however, I get a very generic database error instead of the forum (I'm using Chrome). I'm also not able to access the admin control panel. Our hosting service does not give us direct access to the database. The error webpage doesn't give any other information about why there's an error. Just that a database error has been encountered.

    I was able to successfully roll the upgrade back to 4.1.0 by uploading a copy of the forum I had downloaded prior to the upgrade. No problems since the rollback.

    Is there anything I can do to get this upgrade to work?

  • #2
    You should get an email with the db error/s. Can you copy/paste it here?

    Comment


    • #3
      If you did not get a copy of the actual error in your email, edit your config.php file (in your /includes/ directory) and make sure the email address for database errors is correctly set to a valid address.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X