Announcement

Collapse
No announcement yet.

Upgrading PHP from version 5.3.5 to higher than 5.3.13 to prevent vulnerability

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] Upgrading PHP from version 5.3.5 to higher than 5.3.13 to prevent vulnerability

    I am getting nasty notes from the IT center because they claim my PHP version 5.3.5 is subject to a remote code execution vulnerability. They require I upgrade to PHP version 5.3.13 or else. I just updated VBulletion to version 4.2.0 and the user CP reports the PHP version to be 5.3.5.

    So I have perhaps a simple question, how do I update to PHP version 5.3.13 or better without affecting vBulletin? Any advice is most welcome.

  • #2
    You'll need to talk to your host about a PHP upgrade.
    Former vBulletin user

    Comment


    • #3
      Originally posted by drkenlee View Post
      I am getting nasty notes from the IT center because they claim my PHP version 5.3.5 is subject to a remote code execution vulnerability. They require I upgrade to PHP version 5.3.13 or else. I just updated VBulletion to version 4.2.0 and the user CP reports the PHP version to be 5.3.5.

      So I have perhaps a simple question, how do I update to PHP version 5.3.13 or better without affecting vBulletin? Any advice is most welcome.

      Yeah. You have to have your IT center do it if you can't manage the server yourself. This isn't something done within vBulletin. Upgrading from 5.3.5 to 5.3.13 should have no affect on your forum installation.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #4
        I am the host, I have a server here running XAMPP that integrates Apache and MySQL. So where do I find PHP upgrade information?

        Comment


        • #5
          php.net
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            Upgrade to 5.3.14 - previous versions have some security issues, even 5.3.13.

            vBulletin QA - vBulletin Support French - Lead Project Tools developer

            Next release? Soon(tm)

            Comment

            Related Topics

            Collapse

            Working...
            X