Announcement

Collapse
No announcement yet.

Uploaded the folder can't access the upgrade! help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Almokla
    replied
    Originally posted by Trevor Hannant View Post
    That sounds like something your host will need to address.

    If you retry but this time just upload the contents of the upload folder straight to where the vBulletin files are currently and try again - does it work this time?
    I had a 2.5 hours chat with the techies in the host and they've resolved it .. I'm running the latest update now

    I hope that I don't have to go through all of the is for the next update

    Leave a comment:


  • Trevor Hannant
    replied
    That sounds like something your host will need to address.

    If you retry but this time just upload the contents of the upload folder straight to where the vBulletin files are currently and try again - does it work this time?

    Leave a comment:


  • Almokla
    replied
    Originally posted by Trevor Hannant View Post
    Did you upload the upload folder or upload the contents of it to your server?
    first I uploaded the content. then I renamed the "upload" folder to the same forum folder's name "forum" and overwritten it

    its very strange. I can see the install folder form the ftp client, but when I try to locate it from the filemanger from the webhost its not there.

    I'm not sure if I'm making any sense here, but when I go to public_html its not there, but under the "www" folder its there

    Leave a comment:


  • Trevor Hannant
    replied
    Did you upload the upload folder or upload the contents of it to your server?

    Leave a comment:


  • Uploaded the folder can't access the upgrade! help please

    Hey guys,

    This would probably be a newbie question. Its been ages since I've fiddled with the forum

    I'm running version 4.0.3 and upgrading to the latest 4.1.12_level 1 patch (this is the latest right?)

    I've uploaded the folder "upload" and overwritten the current forum folder.

    When I go to www.website.com/forum/install/upgrade.php The website gives me an "invalid URL" message. I double checked and the install folder is there with the upgrade.php file!

    What am I doing wrong. Help please.

    Thanks in advance
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X