Announcement

Collapse
No announcement yet.

Fresh install - (includes/md5_sums_vbulletin.php) error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] Fresh install - (includes/md5_sums_vbulletin.php) error

    Hi all,

    Having issues with a fresh install of my 4.1.11 install.

    Did the following:
    Log in to member area
    Downloaded "Download Latest Version 4.1.11 Patch Level 1"
    Changed config file
    uploaded via filezilla (auto)
    ran install process
    enter number

    Now I get this error
    "The version of includes/md5_sums_vbulletin.php is '4.1.11 Patch Level 1' which does not match the upgrade version of '4.1.11'. Have all of the '4.1.11' files been uploaded?".

    Re uploaded files and still same error.
    Any ideas?

  • #2
    Please see post 3 in the announcement thread - vBulletin Security Patch for vBulletin 4.1.4 - 4.1.11 for Suite & Forum - 03/23/2012

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Downloaded Security patch: 4.1.11 Suite PL1 and I still get the error when installing. Am I doing something wrong?

      From what it looks like I should ignore?

      Comment


      • #4
        Yes, just ignore it.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Thank you. All worked well.

          Comment


          • #6
            I got the same error, ignored it and installed, in the Admincp it says that I am running 4.1.11PL1 but at the bottom of the forum still says 4.1.11 again should this be ignored?
            Thanks,

            Peter

            Comment


            • #7
              Thats normal, we don't report PL's to the world.

              Comment

              Related Topics

              Collapse

              Working...
              X