Announcement

Collapse
No announcement yet.

4.1.10 upgrade time

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steven72555
    replied
    Well, that seems to have helped it.
    Wow.

    Thanks alot

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by Steven72555 View Post
    So I am upgrading my forums 4.1.8 to 4.1.10 and it is taking a very long time. It also does not auto-refresh to show you what step it is in in the upgrade process. I have to refresh the page to see where its at in the process.
    Is this normal?
    When you click on the Details button, it doesn't show you which step you're on?

    Leave a comment:


  • Trevor Hannant
    replied
    Can you try re-downloading the ZIP file from the Members Area and re-upload all files (except install/install.php and includes/config.php.new) making sure you overwrite all files currently on your server then re-run the upgrade script.

    Does this resolve the problem?

    Leave a comment:


  • Steven72555
    replied
    I added no real results.Click image for larger version

Name:	Capture.PNG
Views:	1
Size:	23.4 KB
ID:	3686790
    It doesn't even show detailed upgrade progress

    Leave a comment:


  • Trevor Hannant
    replied
    includes/config.php

    Leave a comment:


  • Steven72555
    replied
    Originally posted by Trevor Hannant View Post
    Sounds like something is timing out on your server. Try adding the following lines to the top of the config.php file after the <?php and then refresh the browser:

    ini_set('memory_limit', -1);
    ini_set("max_execution_time", "2880");
    What config file are you referring to?

    Leave a comment:


  • Trevor Hannant
    replied
    Sounds like something is timing out on your server. Try adding the following lines to the top of the config.php file after the <?php and then refresh the browser:

    ini_set('memory_limit', -1);
    ini_set("max_execution_time", "2880");

    Leave a comment:


  • Steven72555
    started a topic [Suite] 4.1.10 upgrade time

    4.1.10 upgrade time

    So I am upgrading my forums 4.1.8 to 4.1.10 and it is taking a very long time. It also does not auto-refresh to show you what step it is in in the upgrade process. I have to refresh the page to see where its at in the process.
    Is this normal?

Related Topics

Collapse

Working...
X