No announcement yet.

ckEditor Quick Edit Problems v4.1.10

  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] ckEditor Quick Edit Problems v4.1.10

    We recently upgraded to version 4.1.10 from 4.0.7.

    After the upgrade the CKeditor doesn't show anymore. It is present in the coding for the Quick Edit, but the issue is the size of the box. It has a width:0 min-width:0 in the inline style css for it.

    HTML Code:
    <textarea id="vB_Editor_QE_1_editor" name="message" rows="8" cols="60" autocomplete="off" tabindex="1" style="visibility: hidden; width: 0px; min-width: 0px; ">

    I've tried searching for where to change it, but have come up empty handed.

    Also the ckeditor toolbar is missing from the New Post/New Thread.

    I've searched and can't find anything for it. I've checked & made sure the sprite.png is uploaded to the images/editor folder.
    I've disabled all the plugins, re-uploaded all of the files for the 4.1.10 install.

    We are using the default theme.
    Plugins: Photopost vBGallery 3.0 & Skimlinks Plugin 4.1.10

    Actions Tried:
    1)Disable plugins/hooks in the config.php & in the admin panel.
    2)Created a new default template:
    Create a new style with no parent:
    - Styles & Templates > Style Manager > Add New Style
    - Parent Style: No Parent Style
    - Title: Default vBulletin
    - Allow User Selection: Yes
    - Save
    Then browse the site using that totally default vbulletin style - do you still have the same problem?
    3)Re-uploaded all of the files for v4.1.10

    Questions Answered:
    What are the Mobile Style detection options set to in:

    AdminCP > Settings > Options > Style & Language Settings

    Unless you're using a specific Mobile Style they should be set to None.
    All were set to none.
    In your profile settings, what editor are you set to use?
    Enhanced Interface - Full WYSIWYG Editing

    All of this was stated in the following thread:

    Nothing else has been replied to since my response to Trevor Hannant on Fri 17th Feb '12, 10:29am EST

    We are going on 130 hours since last response. We are unable to edit posts or create new posts using the editor & its functions.

    Thanks for your time,
    Wyld Web Designs

  • #2
    +1, facing the same problem with CK Editor and mobile style.

    Note: CKeditor missing from PM also

    Edit: This has solved my problem:

    Last edited by GeeOne; Mon 5 Mar '12, 1:55am.
    Offwalk - The off topic forum


    • #3
      Thanks for trying to help G!, but I have already tried that and still nothing.

      Here is a screenshot of the settings.

      Click image for larger version

Name:	Screen shot 2012-03-19 at 8.10.07 AM.png
Views:	1
Size:	34.6 KB
ID:	3686900

      It's been 27 days & still no responses from the Support team of either Topic.


      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.