Announcement

Collapse
No announcement yet.

Upgrading to 4.1 but want to keep 3.8 as well

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Upgrading to 4.1 but want to keep 3.8 as well

    Hi guys, I am upgrading our forums to vBulletin 4.1 but I would like to have members have the option to choose between vBulletin 4.1.10 Styles and vBulletin 3.8.X Styles (see attached) so that I can keep my vBulletin 3 styles as is, but of course have the database info show up on all styles on both versions as members post etc.

    I'd like to have the option available in the quick style chooser drop down.

    Is this option available or easy enough to make happen?

    Thank you.
    Attached Files
    Last edited by Megadave; Sun 22nd Jan '12, 3:40pm.

  • #2
    This is not possible. 3.8 styles are not compatible with 4.x, they will not work at all.

    Comment


    • #3
      Completely understand that. I was wondering if there was an option to switch between the two versions as shown in my attachment. It works at another forum.
      But I assume that it is not an offered option and I would need to make something custom for this to work.
      I will just go with 4.x. Thanks kindly for your reply.

      Comment


      • #4
        My guess is they had their 3.8.7 styles upgraded to VB 4 but attempted to retain the look of 3.x. Either way, yes, it is custom.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X