Announcement

Collapse
No announcement yet.

HELP : Error while upgrading from 4.1.9PL1 to 4.1.10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] HELP : Error while upgrading from 4.1.9PL1 to 4.1.10

    Hello,
    I am getting this error while upgrading to 4.1.10. The upgrade process gets aborted.


    • Processing Blog
    • Step 15 - Updating mst_usergroup table
    • An error has occurred with your database. Please contact vBulletin Support for assistance.
      Module: vbblog, Step 15 Database Error:1054
      Unknown column 'vbblog_entry_permissions' in 'where clause'
      Query:

      UPDATE mst_usergroup SET vbblog_entry_permissions = vbblog_entry_permissions | 32768 WHERE vbblog_entry_permissions & 4096

    Please help to get this shorted.
    Mobile Discussion Forum | Technology ReDiscussed | Make Money Online

  • #2
    Thanks.. I managed to fix it by myself.
    It was missing some columns.
    Mobile Discussion Forum | Technology ReDiscussed | Make Money Online

    Comment


    • #3
      how fixed it??

      Comment


      • #4
        I may be having the same issue except mine doesn't render an error. I am only seeing an endless rendering of "Processing Blog".

        Comment

        Related Topics

        Collapse

        Working...
        X