Announcement

Collapse
No announcement yet.

Error about MD5s when upgrading to 4.1.9 Patch 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Right JeremyAM.If you edit templates in custom styles it only affects the style your editing and the default remains the same. So you good to go? I have to say,Install and upgrade instructions should be written a lil better.If you don't know much, your hit.
    Last edited by J BO$$; Wed 11th Jan '12, 8:48pm.

    Comment


    • #17
      Originally posted by JeremyAM View Post
      Oh I see what it's referring to now. It's just with a theme that I had bought and installed. I assume the default style never has those issues unless you've edited files.
      There is a master style is actually overwritten every time you perform an upgrade. The templates are hidden and you can't really see them. This is shown as the default on a new install. However if you edit the templates of that style then you can get conflicts in the future. You should be able to create a new style without any customizations by creating a new one without a parent.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #18
        Originally posted by J BO$$ View Post
        Right JeremyAM.If you edit templates in non custom styles it only affects the style your editing and the default remains the same. So you good to go? I have to say,Install and upgrade instructions should be written a lil better.If you don't know much, your hit.
        Originally posted by Wayne Luke View Post
        There is a master style is actually overwritten every time you perform an upgrade. The templates are hidden and you can't really see them. This is shown as the default on a new install. However if you edit the templates of that style then you can get conflicts in the future. You should be able to create a new style without any customizations by creating a new one without a parent.

        Yeah I think I'm good to go.
        I never edited any master themes. But when I click the link on the Admin home screen, to resolve the conflicts, it shows all the conflicts as being with the custom styles (DeFraction and DeFraction Fixed Width).
        It says for example

        DeFraction
        -----------------
        footer
        Default Template Updated in vBulletin 4.1.8 Beta 1 by vBulletin Solutions
        Your Custom Template Last Edited in vBulletin 4.1.5 by admin
        The attempted merge failed due to conflicts

        then i click View Highlighted Changes and it's changes to code that I definitely would have never touched. Not unless installing the theme changed it in some automated fashion.

        Comment


        • #19
          Installing the theme can change certain templates especially the footer because that's where they add "design by: Designer-name" etc,.

          Comment


          • #20
            Wayne, when i uploaded the 2 files changed in the patch and run diognostic i assume it's ok that it shows as version difference?

            Comment


            • #21
              Originally posted by J BO$$ View Post
              Wayne, when i uploaded the 2 files changed in the patch and run diognostic i assume it's ok that it shows as version difference?
              Yes. They would until the MD5 check file is updated.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API - Full / Mobile
              Vote for your favorite feature requests and the bugs you want to see fixed.

              Comment


              • #22
                So wayne,What's the most stable version of 4.x suite. I'm talkin problem wise. And also the old 3.5 which is the best?

                Comment


                • #23
                  Originally posted by J BO$$ View Post
                  So wayne,What's the most stable version of 4.x suite. I'm talkin problem wise. And also the old 3.5 which is the best?
                  Wait for 4.1.10, its due very shortly.
                  Baby, I was born this way

                  Comment


                  • #24
                    Originally posted by J BO$$ View Post
                    So wayne,What's the most stable version of 4.x suite. I'm talkin problem wise. And also the old 3.5 which is the best?
                    I would recommend that no one use vBulletin 3.5.X at this time. If you need to use 3.X for some reason then use 3.8.7.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API - Full / Mobile
                    Vote for your favorite feature requests and the bugs you want to see fixed.

                    Comment


                    • #25
                      Thanks, upgraded to 4.1.10 today
                      iHu6.com (BETA) - www.ihu6.com

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X