Announcement

Collapse
No announcement yet.

Upgrade from 4.1.8 to 4.1.9 - Startup Errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jcard
    replied
    I would recommend first double-checking those files listed in that folder - right-click and view their version and confirm whether they really are updated or not.
    If not, than you know they need to be updated.
    If they are, than onto the next troublehshooting step.

    Leave a comment:


  • Mondy
    started a topic [Suite] Upgrade from 4.1.8 to 4.1.9 - Startup Errors

    Upgrade from 4.1.8 to 4.1.9 - Startup Errors

    Hi - Attempting to upgrade my forum from 4.1.8 to 4.1.9 I receive the following error after entering my customer number:


    Due to the following errors, the install/upgrade can not continue: Following is a list of files that are either missing or contain unexpected contents. The most likely cause is that all of the files from this release have not been properly uploaded. You should resolve this error before continuing.

    • /control/announcement.php - File version mismatch: found 4.1.5 Patch Level 1, expected 4.1.9
    • /control/banning.php - File version mismatch: found 4.1.5 Patch Level 1, expected 4.1.9
    • /control/deletedposts.php - File version mismatch: found 4.1.5 Patch Level 1, expected 4.1.9
    • /control/forum.php - File version mismatch: found 4.1.5 Patch Level 1, expected 4.1.9
    • /control/global.php - File version mismatch: found 4.1.5 Patch Level 1, expected 4.1.9
    • /control/help.php - File version mismatch: found 4.1.5 Patch Level 1, expected 4.1.9
    • /control/index.php - File version mismatch: found 4.1.5 Patch Level 1, expected 4.1.9
    • /control/moderate.php - File version mismatch: found 4.1.5 Patch Level 1, expected 4.1.9
    • /control/thread.php - File version mismatch: found 4.1.5 Patch Level 1, expected 4.1.9
    • /control/user.php - File version mismatch: found 4.1.5 Patch Level 1, expected 4.1.9
    • Files properly uploaded either ASCI or Binary
    • Downloaded files from vBulletin twice to ensure no 'file corruption' would be at play

    Can anyone give me advice on how to progress with this to get things properly up to 4.1.9? Thanks

Related Topics

Collapse

Working...
X