Announcement

Collapse
No announcement yet.

error after upgrade from 4.2.1 to 4.2.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] error after upgrade from 4.2.1 to 4.2.2

    Tried to upgrade site today all went pear shaped with the error below.

    Anyone encounter this error, reverted back to 4.2.1




    Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/New_York' for 'EDT/-4.0/DST' instead in ..../includes/functions.php on line 4912
    http://www.vrbforums.com/forum/index.php
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X