Announcement

Collapse
No announcement yet.

Warning Error/Message After Upgrade To 4.2.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Warning Error/Message After Upgrade To 4.2.2

    Hello,

    When I attempt to move threads, I get this message: Warning: Only variables should be passed by reference in ..../inlinemod.php on line 2124

    Any assistance to resolve this, would be appreciated.

    Thanks!

  • #2
    I also found this: "Warning: Only variables should be passed by reference in ..../editpost.php on line 323"

    Comment


    • #3
      Read here http://www.vbulletin.com/forum/forum...hp-on-line-389 Do you have html enabled?

      Comment


      • #4
        Originally posted by donald1234 View Post
        Read here http://www.vbulletin.com/forum/forum...hp-on-line-389 Do you have html enabled?

        Thanks, but that does not help as I do not have HTML enabled for security reasons. In fact, I'm only running a plain forum... with no add-ons.

        Comment


        • #5
          Strange i also have this error, and i dont have html enabled.

          Update : fixed
          See this (2nd post)
          http://www.vbulletin.com/forum/forum...-been-released
          Last edited by semprot; Sat 9 Nov '13, 6:45pm.
          I use vbulletin.

          Comment


          • #6
            Originally posted by semprot View Post
            Strange i also have this error, and i dont have html enabled.

            Update : fixed
            See this (2nd post)
            http://www.vbulletin.com/forum/forum...-been-released
            Thank you, I'll try this out tonight after the fights.

            Comment


            • #7
              I also have this error.

              Comment


              • #8
                Originally posted by moonfox View Post
                I also have this error.
                See my post above
                I use vbulletin.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X