Announcement

Collapse
No announcement yet.

issue trying to upgrade to 4.2.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • issue trying to upgrade to 4.2.2

    Startup Errors
    Due to the following errors, the install/upgrade can not continue:
    • Following is a list of files that are either missing or contain unexpected contents. The most likely cause is that all of the files from this release have not been properly uploaded. You should resolve this error before continuing.
      /ajax.php - File version mismatch: found 4.2.1, expected 4.2.2
      /apichain.php - File version mismatch: found 4.2.1, expected 4.2.2
      /asset.php - File version mismatch: found 4.2.1, expected 4.2.2
      /assetmanage.php - File version mismatch: found 4.2.1, expected 4.2.2
      /attachment_inlinemod.php - File version mismatch: found 4.2.1, expected 4.2.2
      /blog.php - File version mismatch: found 4.2.1, expected 4.2.2
      blog_ajax.php - File version mismatch: found 4.2.1, expected 4.2.2
      /blog_attachment.php - File version mismatch: found 4.2.1, expected 4.2.2
      /blog_callback.php - File version mismatch: found 4.2.1, expected 4.2.2
      /blog_external.php - File version mismatch: found 4.2.1, expected 4.2.2
      /blog_inlinemod.php - File version mismatch: found 4.2.1, expected 4.2.2
      /blog_post.php - File version mismatch: found 4.2.1, expected 4.2.2
      /blog_report.php - File version mismatch: found 4.2.1, expected 4.2.2
      /blog_subscription.php - File version mismatch: found 4.2.1, expected 4.2.2
      /blog_tag.php - File version mismatch: found 4.2.1, expected 4.2.2
      /blog_usercp.php - File version mismatch: found 4.2.1, expected 4.2.2
      /classifieds.php - File not found
      /converse.php - File version mismatch: found 4.2.1, expected 4.2.2
      /cron.php - File version mismatch: found 4.2.1, expected 4.2.2
      /editor.php - File version mismatch: found 4.2.1, expected 4.2.2
      /editpost.php - File version mismatch: found 4.2.1, expected 4.2.2
      /external.php - File version mismatch: found 4.2.1, expected 4.2.2
      /group_inlinemod.php - File version mismatch: found 4.2.1, expected 4.2.2
      /groupsubscription.php - File version mismatch: found 4.2.1, expected 4.2.2
      /infraction.php - File version mismatch: found 4.2.1, expected 4.2.2
      /inlinemod.php - File version mismatch: found 4.2.1, expected 4.2.2
      /joinrequests.php - File version mismatch: found 4.2.1, expected 4.2.2
      /member_inlinemod.php - File version mismatch: found 4.2.1, expected 4.2.2
      /memberlist.php - File version mismatch: found 4.2.1, expected 4.2.2
      /mobile.php - File version mismatch: found 4.2.1, expected 4.2.2
      /newattachment.php - File version mismatch: found 4.2.1, expected 4.2.2
      /newreply.php - File version mismatch: found 4.2.1, expected 4.2.2
      /newthread.php - File version mismatch: found 4.2.1, expected 4.2.2
      /payment_gateway.php - File version mismatch: found 4.2.1, expected 4.2.2
      /payments.php - File version mismatch: found 4.2.1, expected 4.2.2
      /picture_inlinemod.php - File version mismatch: found 4.2.1, expected 4.2.2
      /picturecomment.php - File version mismatch: found 4.2.1, expected 4.2.2
      /posthistory.php - File version mismatch: found 4.2.1, expected 4.2.2
      /postings.php - File version mismatch: found 4.2.1, expected 4.2.2
      /printthread.php - File version mismatch: found 4.2.1, expected 4.2.2
      /private.php - File version mismatch: found 4.2.1, expected 4.2.2
      /report.php - File version mismatch: found 4.2.1, expected 4.2.2
      /reputation.php - File version mismatch: found 4.2.1, expected 4.2.2
      /sendmessage.php - File version mismatch: found 4.2.1, expected 4.2.2
      /showgroups.php - File version mismatch: found 4.2.1, expected 4.2.2
      /showpost.php - File version mismatch: found 4.2.1, expected 4.2.2
      /subscription.php - File version mismatch: found 4.2.1, expected 4.2.2
      /tags.php - File version mismatch: found 4.2.1, expected 4.2.2
      /threadtag.php - File version mismatch: found 4.2.1, expected 4.2.2
      /usercp.php - File version mismatch: found 4.2.1, expected 4.2.2
      /usernote.php - File version mismatch: found 4.2.1, expected 4.2.2
      /xmlsitemap.php - File version mismatch: found 4.2.1, expected 4.2.2
      /admincp/admincalendar.php - File version mismatch: found 4.2.1, expected 4.2.2
      /admincp/cms_content_admin.php - File version mismatch: found 4.2.1, expected 4.2.2
      /admincp/diagnostic.php - File version mismatch: found 4.2.1, expected 4.2.2
      /admincp/faq.php - File version mismatch: found 4.2.1, expected 4.2.2
      /admincp/help.php - File version mismatch: found 4.2.1, expected 4.2.2
      /admincp/options.php - File version mismatch: found 4.2.1, expected 4.2.2
      /admincp/profilefield.php - File version mismatch: found 4.2.1, expected 4.2.2
      /admincp/queries.php - File version mismatch: found 4.2.1, expected 4.2.2
      /admincp/socialgroups.php - File version mismatch: found 4.2.1, expected 4.2.2
      /admincp/stylevar.php - File version mismatch: found 4.2.1, expected 4.2.2
      /admincp/subscriptions.php - File version mismatch: found 4.2.1, expected 4.2.2
    the upgrade script was run this is the second attempt at running it as the first attempt didn't give me any errors but members kept getting double posts and every time you post any browser asks if you want to leave the page, so i thought the upgrade did not go smoothly as usual so decided to run the upgrade again before i hassled you guys and this is the error i got before running the upgrade, i didn't run it and canceled the upgrade also when one logs into the the forum there is this error but it still allows a login

    Warning: Function split() is deprecated in ..../includes/functions_login.php(204) : eval()'d code on line 4

    Warning: Function split() is deprecated in ..../includes/functions_login.php(204) : eval()'d code on line 5 Redirecting...
    please assist

    many prior thanks
    www.mysaltyreef.com

  • #2
    also i need to add that forum runner is not working either its displays the forum but this is the error i get trying to login
    www.mysaltyreef.com

    Comment


    • #3
      www.mysaltyreef.com

      Comment


      • #4
        Those are 4.2.1 files you need to overwrite them with 4.2.2 files downloaded from your member area.

        Comment


        • MySaltyReef
          MySaltyReef commented
          Editing a comment
          okay so going through my upload folder, none of those files are present in my 4.2.2 upload folder /

      • #5
        i have downloaded the vbulletinsuite_4-2-2_VBS127B107 from the members area and that is the error i get with that download when attempting to run the upgrade.php, is there something that i missed ?
        www.mysaltyreef.com

        Comment


        • #6
          it does give me an ignore and continue option but to scared to try
          www.mysaltyreef.com

          Comment


          • #7
            heres a screen shot of filezilla on the right showing the files on my server and on left is the upload directory from 4.2.2 without the files that have the version conflict, so where to from here for me ?
            www.mysaltyreef.com

            Comment


            • #8
              ping
              www.mysaltyreef.com

              Comment


              • #9
                pong
                www.mysaltyreef.com

                Comment


                • #10
                  Do you have classifieds.php in your upload folder as it says it is missing in the list and is new to version 4.2.2

                  Comment


                  • #11
                    no sir, is the classifieds.php not a add on ?
                    www.mysaltyreef.com

                    Comment


                    • #12
                      Yes it is the panda add on that is included in 4.2.2 if you don't have that file it must be 4.2.1 that you have.

                      Comment


                      • #13
                        thanks for the fix guys my forum is back to normal !
                        www.mysaltyreef.com

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X