Announcement

Collapse
No announcement yet.

Errors after upgrading to 4.2.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Errors after upgrading to 4.2.2

    Upgraded my 4.2.1 forum to 4.2.2 and now am getting the following errors:

    Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line 261

    Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 337
    I have tested forum posts (new posts, replies and quick replies) and all works as expected.
    Tried blog posts, works as expected.

    Issue only occurs when attempting to create a new article or when attempting to edit an article in CMS. Everything appears to post/edit, just get these 2 errors no matter what I attempt to do.

    Forum: http://www.theangelfishsociety.org/forum
    PHP: 5.3.26
    MySQL: 5.5.32

    Does not matter if I turn off all plugins as I tried that already.

    Thanks for any help in resolving this issue.

  • #2
    Same issue here. I found this topic. Hopefully it will be helpful to you, too.

    Comment


    • #3
      Follow the instructions in the fourth post of the topic linked above.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #4
        That did the trick. Thanks!

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X