Announcement

Collapse
No announcement yet.

Problem after upgrading to 4.2.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wda2015
    replied
    Put this in config.php

    define('DISABLE_HOOKS', true);

    right after the first line.

    Leave a comment:


  • nima6
    replied
    Can anyone tell me how to disable a plugin through phpmyadmin or some way other than loging into the admin area? My admin area doesn't let me in after the upgrade. I keep getting similar errors to the one in this post.

    Thanks a bunch

    Leave a comment:


  • nima6
    replied
    Thanks. I cant even go to my admin area anymore. Get errors stopping the rendering of the page.
    Can I uninstall/disable a plugin some other way? perhaps through phpmyadmin?

    Leave a comment:


  • Elyk
    replied
    Looks like its DBtechs' advanced thanks/likes thingy, disable it if you have it installed and see if the error goes away.

    Leave a comment:


  • nima6
    replied
    How do i figure out what plugin this is so i can disable it?

    Leave a comment:


  • wda2015
    replied
    I would say to ask the script writer on vb org

    Leave a comment:


  • nima6
    started a topic Problem after upgrading to 4.2.2

    Problem after upgrading to 4.2.2

    I just upgraded our forum from 4.2.1 to 4.2.2 and am getting this error on all pages:

    Code:
    Warning: Non-static method THANKS_CACHE::init() should not be called statically, assuming $this from incompatible context in..../dbtech/thanks/hooks/global_start.php on line 14
    


    What is this and how do i fix it?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X