Announcement

Collapse
No announcement yet.

Update process hangs after starting when upgrading from 4.2.1 to 4.2.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update process hangs after starting when upgrading from 4.2.1 to 4.2.2

    I've uploaded all of the 4.2.2 files into my vBulletin installation folder.

    The issues appears when I begin the update: The forum is not being updated.


    It just hangs and loads and loads for the eternity


    What can I do to fix this issue?? I've to finish the upgrade to fix a lot of another PHP issues.

    I'm leaving an image so you can see what I'm talking about.

    Thanks in advance.

  • #2
    Does it start to update if so what step is it stuck on?.
    Simple Straight Forward EU cPanel vBulletin Web Hosting Provider.

    Comment


    • #3
      As you can see in the picture I posted it's happening at the beginning. After clicking "Begin upgrade"

      Comment


      • #4
        Please, anyone can help me with this?

        Comment


        • #5
          I get exactly the same problem while undertaking both the upgrade and a clean install! Complete disaster!!!

          Comment


          • #6
            Did you try to refresh? (Function key 5 )


            vB5 is unequivocally the best forum software, but not yet...

            Comment


            • #7
              Originally posted by beishe8 View Post
              Did you try to refresh? (Function key 5 )
              Yes, I have! But still can't continue with the installation process. It's stuck at the beginning. I dunno what to do.

              Comment


              • #8
                I had the same problem when trying to do a upgrade on my test site using Chrome but when I used IE the upgrade worked ok.

                Comment


                • #9
                  I've tried with Chrome, Safari and IE. The same behaviour. I'm really frustrated with this. I don't have time to look inside the code to search were the vbulletin team screw the things up.

                  Comment


                  • #10
                    Ok I've found the error. It's with the JS. I'd to put my customer number inside the JS script. vbulletin-upgrade.js wasn't able to find CUSTNUMBER so I search that line:


                    Code:
                    "&customerid=" + PHP.urlencode(CUSTNUMBER) +
                    And replaced CUSTNUMBER with 'your_customer_number'

                    You can do this opening fire bug in firefox or the google chrome developer tools. Once you made the change save the file and click on begin upgrade. This should work.

                    You're welcome vBulletin team.
                    Last edited by lucky89; Mon 21 Oct '13, 6:32am.

                    Comment


                    • #11
                      Also having this problem.

                      Unfortunately, I can't find the line

                      Code:
                      "&customerid=" + PHP.urlencode(CUSTNUMBER) +
                      ...in the 4.2.2 vbulletin-upgrade.js file.

                      Anyone else?

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X