Announcement

Collapse
No announcement yet.

Settings button at top of page. . .

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Settings button at top of page. . .

    What would cause that button to go away after an upgrade to 4.1.7?

  • #2
    Try using the default style.

    If that doesn't help, temporarily disable all mods using disable hooks: https://www.vbulletin.com/forum/show...ystem-globally

    Comment


    • #3
      Originally posted by BirdOPrey5 View Post
      Try using the default style.

      If that doesn't help, temporarily disable all mods using disable hooks: https://www.vbulletin.com/forum/show...ystem-globally

      I'll give it a try.

      Thank you.

      Comment


      • #4
        the skin you are using check header template and make sure it does not say this
        <li><a href="usercp.php{vb:raw session.sessionurl_q}">{vb:rawphrase control_panel}</a></li>
        if it does change it to
        <li><a href="usercp.php{vb:raw session.sessionurl_q}">{vb:rawphrase user_control_panel}</a></li>

        Comment


        • #5
          Originally posted by TheNewOne View Post
          the skin you are using check header template and make sure it does not say this
          <li><a href="usercp.php{vb:raw session.sessionurl_q}">{vb:rawphrase control_panel}</a></li>
          if it does change it to
          <li><a href="usercp.php{vb:raw session.sessionurl_q}">{vb:rawphrase user_control_panel}</a></li>

          It says that.


          There are so many things wrong with my site after this upgrade, it's very disheartening, to be honest.

          Comment


          • #7
            Originally posted by Trevor Hannant View Post
            Link to your site?

            dallascowboysuniverse.com

            Comment


            • #8
              make a test account so we can test please

              Comment


              • #9
                I signed up for your forum- I see the "default style" listed there but it is not the actual vBulletin default style.

                To create the default VB style go to your Admin CP -> Style Manager -> Add New Style, and create a new style with no parent style.

                Check if settings show with that style, it will confirm if it is an issue with your custom style or not.

                Comment


                • #10
                  I'll do that when I get home, Bird. Thanks.

                  I'll also create that test account, TNO.

                  Comment


                  • #11
                    Originally posted by BirdOPrey5 View Post
                    I signed up for your forum- I see the "default style" listed there but it is not the actual vBulletin default style.

                    To create the default VB style go to your Admin CP -> Style Manager -> Add New Style, and create a new style with no parent style.

                    Check if settings show with that style, it will confirm if it is an issue with your custom style or not.
                    I created the default, labeled "test". That brought back the settings button.

                    Thanks.

                    Comment


                    • #12
                      best to untick the test style so only admins see it

                      Comment


                      • #13
                        Originally posted by dcuSheik View Post
                        I created the default, labeled "test". That brought back the settings button.

                        Thanks.
                        So it's a style issue- hopefully wherever you got the style from release an update for 4.1.7. Alternatively are you getting any messages that templates need to be merged or reverted? This would be your header template that needs to be fixed.

                        Comment


                        • #14
                          No, I havent had any messages like that.

                          There are so many things screwed up, I'm pretty sure I'm going to have to pay someone to fix my site.

                          Avatars keep changing sizes, I keep Gettin a message telling me that I've selected an invalid URL when I try to login.

                          Tons more issues people keep bringing to my attention.

                          I thank all of you for the help/suggestions, but I have no idea how to correct any of this.

                          This is the last time I upgrade my site. It seems like everytime I upgrade, problems come with the upgrade. It's okay if you know a lot about coding and stuff like that, but it's overwhelming for someone like me that does not.

                          Again, a huge thank you to you guys, I really appreciate the info given.

                          Comment


                          • #15
                            If your avatars are small after a quick reply and full size again on a page reload that is a known bug due to be fixed soon. There is a workaround in the mean time- you have to set a mobile style (even if you don't use a mobile style) in your Admin CP -> Settings - > Options - > Style and Language Options.

                            There are 2 mobile style options. You need to set them to a style, if you don't want to use the mobile style then make a copy of your default style and set the mobile style to this copy. The avatars will be full size again.

                            Comment

                            Related Topics

                            Collapse

                            Working...
                            X