Announcement

Collapse
No announcement yet.

Error after upgrade to Version 4.2.2

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error after upgrade to Version 4.2.2

    I upgrade the site with the new 4.2.2 full zip file, and get the following showing up at the top of my screen.
    Warning</b>: Function split() is deprecated in <b>..../forum.php(791) : eval()'d code</b> on line <b>4</b> Not sure why, all the files copied over correctly, I have never seen this error before with any upgrades I have performed. Resolution would be great.

    Thanks,

    Peter
    Thanks,

    Peter

  • #2
    See http://www.vbulletin.com/forum/forum...ading-to-4-2-2
    Baby, I was born this way

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X