Announcement

Collapse
No announcement yet.

install/upgrade.php error in admin panel after upgrade to 4.1.7 PL1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] install/upgrade.php error in admin panel after upgrade to 4.1.7 PL1

    Upgraded from 4.1.5 to 4.1.7 PL1 and get this screen when trying admin panel log in.
    Security Alert!

    install.php still remains in the /install/ directory.

    This poses a security risk, so please delete that file immediately. You cannot access the control panel until you do so.
    Also in the footer it still shows version 4.1.5.

    Thanks

  • #2
    I would delete the intsall.php file then go to > ACP > Maintenance > Diagnostics > Suspect File Versions and see what file versions you have on your server. If they are 4.1.5 I would suggest reuploading all the files again from the rar file you downloaded from the members area making sure they are over writing the older files.

    Comment


    • #3
      remove the file called install.php in the directory /install/ then you should be fine.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X