Announcement

Collapse
No announcement yet.

HELP THE LADY OUT - BLANK PAGE on INSTALLATION

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Add the following to your config.php under <?php

    ini_set("display_errors", true);

    What is the output now?

    Leave a comment:


  • BBR-APBT
    replied
    https://www.vbulletin.com/docs/html/blank_pages

    Leave a comment:


  • TheNewOne
    replied
    url please

    Leave a comment:


  • HELP THE LADY OUT - BLANK PAGE on INSTALLATION

    I'm using mySQL 5.5 and the latest in PHP. Everything is up-to-date and fresh on my server. I'm using the most recent vBulletin version. I created a database on the server. I altered the config.php file to match the information for the database. I then uploaded the entire folder of files. When I go to MYDOMAIN.NET/FORUM_FOLDER_OF_CHOICE/install/install.php I end up with a blank page in my browser and not the login screen for installation, where it requires your vBulletin password / client key.

    What the heck am I overlooking? This blonde is running out of air and not coming back up for more.

    I uploading everything as the root user, but I'm not sure of any other way to upload it under the "client" / user level. I'm not sure if this has to do with anything, or the fact that I didn't name the folder "forums". What in the world am I overlooking? I'm sure it's just something obvious and I'll be kicking myself in the butt later.

    Thanks
    WRR

Related Topics

Collapse

  • Pilots29
    Blank page issue
    by Pilots29
    Hi, I am facing blank page issue after uploading my installation files on my host server. So it goes like this.. I have extracted my brand new Vbulletin Software, did changes in config.php files in core/includes...
    Thu 1 May '14, 9:28pm
Working...
X