Announcement

Collapse
No announcement yet.

Options > Settings - Nothing there after upgrading from 3.5.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Options > Settings - Nothing there after upgrading from 3.5.6

    I just updated from 3.6.5, which I did in two steps (on a test site). Updated to 3.8.x, which all seemed ok. Then updated to 4.1.5 Patch Level 1. I uninstalled all MODs that I had on 3.6.5 and reverted back to all defaults on the default Style, as the ACP told me to do. I tried all the "blank page" suggestions and nothing has brought back Options|Settings for me, I've been at this for hours but I am sure it is something simple.
    '
    Attached Files

  • #2
    I did the below after creating a new default style. At first I had used the config.php to disable MODs so perhaps when I ran the update again after I had "deleted" all my MODs that could have done it too. Regardless running update again sorted out my problem.
    Originally posted by TheLastSuperman View Post
    ....

    Completely uninstalling and removing all the modifications and their associated files plus deleting and creating a new Default Style (their default had been modified) helped me to remedy the problem, there were no options viewable in adminCP > Settings > Options but after the modification removals and styles I simply ran the upgrade script once more it read the new style etc and 5 clicks later a working forum completely upgraded.
    ....

    Comment


    • #3
      Try reuploading the install folder and its files, and re-run install/upgrade.php

      It looks like the phrases/admin settings didn't get imported right.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X