Announcement

Collapse
No announcement yet.

Upgrade 4.1.7 Patch Level 2 to 4.2.0 Patch Level 3.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade 4.1.7 Patch Level 2 to 4.2.0 Patch Level 3.

    Is there any current instructions to Upgrade 4.1.7 Patch Level 2 to 4.2.0 Patch Level 3.

    I've followed lots of links and read for hours only to find things dated 2,3,4,5,6,7,8,9 years ago. If the search worked here it would help?

  • #2
    Best bet is the manual:
    http://www.vbulletin.com/docs/html/upgrade

    If you are having difficulties, please post back and we'll do our best to help.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      I read that but there's so many versions inbetween 4.1.7 and 4.2. Those instructions start back in 3.xx
      So I downloaded 4.2, uploaded to sever and over wrote files, they are all there.
      But when I run the update http://www.url.com/forum/install/upgrade.php
      All I get is the 4.1.7?
      There's something wrong or missing in upgrade.php file?




      Comment


      • #4
        Double checked and all files for 4.2 are uploaded to server. Run [URL="http://www.url.com/forum/install/upgrade.php"]http://www.url.com/forum/install/upgrade.php[/URL="http://www.url.com/forum/install/upgrade.php"] and all I get is this? Which I ran and it's still there?

        "Press the button below to run the Skimlinks Upgrade step"


        Comment


        • #5
          Make sure you have uploaded the files to the same folder as your forums.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.4 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Yes all files from vb_patch420forum_VBF6BDCB58 are on my server in correct folder.

            Run the http://www. correct-url.com/correct-forum-folder/install/upgrade.php
            And all it does it upgrade skimlinks as I showed above and I still have vb 4.1.7

            The directions in manual you gave above show many things that are not in the patch 420 zip file like do_not-upload folder etc...




            Comment


            • #7
              I knew I should not have done this without accurate instructions. Now I have a crashed forum! Admin panel shows the 4.2 upgrade and forum still shows 4.1.7

              Comment


              • #8
                Yup forum does not work, it crashes when trying to make a new post, get an error that is it still 4.1.7 although admin panel says 4.2...

                Comment


                • #9
                  Any idea what to do with this?

                  Database error in vBulletin 4.1.7:


                  Invalid SQL:
                  INSERT INTO vb_thread
                  (prefixid, postusername, postuserid, title, iconid, visible, forumid, similar, dateline, open, attach, lastpost, lastposter, lastposterid, replycount, postercount, hiddencount, deletedcount, keywords)
                  VALUES
                  ('', 'EagleMark', 2, 'welll ifff', 0, 1, 12, '', 1364083067, 1, 0, 1364083067, 'EagleMark', 2, 0, 1, 0, 0, '1234, ifff, welll');


                  MySQL Error : Unknown column 'postercount' in 'field list'
                  Error Number : 1054
                  Request Date : Saturday, March 23rd 2013 @ 04:57:47 PM
                  Error Date : Saturday, March 23rd 2013 @ 04:57:51 PM
                  Script : [URL="http://www.gearhead-efi.com/Fuel-Injection/newthread.php?do=postthread&f=12"]http://www.gearhead-efi.com/Fuel-Inj...ostthread&f=12[/URL="http://www.gearhead-efi.com/Fuel-Injection/newthread.php?do=postthread&f=12"]
                  Referrer : [URL="http://www.gearhead-efi.com/Fuel-Injection/newthread.php?do=newthread&f=12"]http://www.gearhead-efi.com/Fuel-Inj...newthread&f=12[/URL="http://www.gearhead-efi.com/Fuel-Injection/newthread.php?do=newthread&f=12"]
                  IP Address : xxxxxxxxx
                  Username : EagleMark
                  Classname : vB_Database
                  MySQL Version : 5.0.96-log


                  Last edited by Eagle-Mark; Sat 23rd Mar '13, 4:29pm.

                  Comment


                  • #10
                    That error says that your database is still on 4.1.7 regardless of what version of the files you have on the server. Please fill out a support ticket at:

                    http://members.vbulletin.com/members...ontactform.php

                    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                    Vote for:

                    - *Admin Settable Paid Subscription Reminder Timeframe*
                    -
                    *PM - Add ability to reply to originator only*
                    - Add Admin ability to auto-subscribe users to specific channel(s)
                    - Highlight the correct navigation tab when you are on a custom page
                    - "Quick Route" Interface...
                    - Allow to use custom icons for individual forums

                    Comment


                    • #11
                      Originally posted by Eagle-Mark View Post
                      Yes all files from vb_patch420forum_VBF6BDCB58 are on my server in correct folder. Run the http://www. correct-url.com/correct-forum-folder/install/upgrade.php And all it does it upgrade skimlinks as I showed above and I still have vb 4.1.7 The directions in manual you gave above show many things that are not in the patch 420 zip file like do_not-upload folder etc...
                      If you are on 4.1.7, you need to download the FULL 4.2.0 PL3 package - not just the patch file.

                      MARK.B | vBULLETIN SUPPORT

                      TalkNewsUK - My vBulletin 5.5.4 Demo
                      AdminAmmo - My Cloud Demo

                      Comment


                      • #12
                        Originally posted by Mark.B View Post
                        If you are on 4.1.7, you need to download the FULL 4.2.0 PL3 package - not just the patch file.
                        Bingo!

                        Thanks guys, it was a late night after reading all day when I found it...

                        Comment


                        • #13
                          Great - glad you got it sorted.
                          MARK.B | vBULLETIN SUPPORT

                          TalkNewsUK - My vBulletin 5.5.4 Demo
                          AdminAmmo - My Cloud Demo

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X