Announcement

Collapse
No announcement yet.

Patch update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Patch update

    I have just received the patch notification by email.... As I am still running v 4.1.3 PL 1 which patch do I need to download and install? This version is not listed, on v 4.1.3 PL2

    Stuart

  • #2
    install the PL2 and it is listed there on the members area

    Comment


    • #3
      One quick question if I may, what do I do with the XML files in the install directory?

      Comment


      • #4
        Upload them to the install directory, and run install/upgrade.php

        Comment


        • #5
          Originally posted by Zachery View Post
          Upload them to the install directory, and run install/upgrade.php
          Upgrade file is not there in the patch file. Should I keep it from the install? It was requested to remove it.

          Comment


          • #6
            Originally posted by Zachery View Post
            Upload them to the install directory, and run install/upgrade.php
            The instructions specifically say:

            The upgrade process is the same as previous patch level releases - simply download the patch from the Members' Area, extract the files and upload to your webserver, overwriting the existing files. There is no upgrade script required.
            shout street
            willful stupidity

            Comment


            • #7
              you will need to run the upgrade

              Comment


              • #8
                Well, I am going to simplify the problem and use the full update instead of the patch.

                Comment


                • #9
                  Is it necessary to upload all the files, often for patch upgrades I thought there is an alternative which just requires the changed files to be uploaded? (I am on 4.0.8)

                  Comment


                  • #10
                    Go to the patches link in the announcement and you can simply download the patch files for your version...
                    Vote for:

                    - *Admin Settable Paid Subscription Reminder Timeframe*
                    -
                    *PM - Add ability to reply to originator only*
                    - Add Admin ability to auto-subscribe users to specific channel(s)
                    - "Quick Route" Interface...

                    Comment


                    • #11
                      Thanks

                      Comment


                      • #12
                        Originally posted by Hawk2 View Post
                        you will need to run the upgrade
                        there's no upgrade.php in the PL2 /install folder.

                        Does anyone know why?

                        Comment


                        • #13
                          PL2 does not require any script to be run.

                          PL1 requires it to install the ACP options.


                          PL1 is not that important, and you could wait until you do a proper upgrade if you prefer.

                          PL2 *is* important, and you should replace the social message file asap.
                          Baby, I was born this way

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X