Announcement

Collapse
No announcement yet.

Error in the 4.1.4 upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I've already followed the instructions in post 2 and 4 but does not solve the problem. I still have the beta forum and many failures.

    Comment


    • #17
      As per post #2:
      If you have the same problem after that, you need to contact your host and ask them to check the server error logs.
      Did you do that? What did they find?
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #18
        Originally posted by Steve Machol View Post
        As per post #2:


        Did you do that? What did they find?
        The upgrade doesn't work after this.

        Comment


        • #19
          As I said if you have the same problem after that, you need to contact your host and ask them to check the server error logs.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #20
            I have spoken with Strato (the site where I have hosted my BB) and they told me they have a memory limit to 104MB, so the lack of memory is discarded. He also asked how to see the error log and they told me I can not. I hope your help .

            Comment


            • #21
              Then they need to increase the memory_limit to allow this process to run.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #22
                Originally posted by Steve Machol View Post
                Then they need to increase the memory_limit to allow this process to run.
                I do it, but the upgrader doesn't work.

                Comment


                • #23
                  Now, the error is in the max_allowed_packet. How I change this?

                  Comment


                  • #24
                    This too is a server issue. You or your host will need to increase the 'max_allowed_packet' in my.cnf, then restart MySQL. I recommend at least 32M for this setting. If that doesn't work, try 64M.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X