Announcement

Collapse
No announcement yet.

Error in the 4.1.4 upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Error in the 4.1.4 upgrade

    Hi, I'm trying to update my 4.1.4 to 4.1.4 Beta 1 but the update is stopped in step 2. No installation bait, and when I give the button "Show Details" is not showing anything. I await your prompt response. Greetings.

    Click image for larger version

Name:	Captura2.JPG
Views:	1
Size:	53.4 KB
ID:	3720684

  • #2
    You didn't make any changes to config.php, did you?

    This may be a server time and/or memory limit. To increase your limits edit your includes/config.php file and add these lines right under the <?php line:

    ini_set('memory_limit', -1);
    ini_set("max_execution_time", "2880");

    Then try again. If you have the same problem after that, you need to contact your host and ask them to check the server error logs.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      You didn't make any changes to config.php, did you?

      This may be a server time and/or memory limit. To increase your limits edit your includes/config.php file and add these lines right under the <?php line:

      ini_set('memory_limit', -1);
      ini_set("max_execution_time", "2880");

      Then try again. If you have the same problem after that, you need to contact your host and ask them to check the server error logs.
      Still not working. It can not be by memory because I've been updating vBulletin 7 months without any problems.

      Comment


      • #4
        Then the next step is to check the server error logs.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          This is a error:

          [06/Jun/2011:17:51:56 +0200] "GET /install/upgrade.php HTTP/1.1" 200 12081 "-" "Mozilla/5.0 (Windows; U; Windows NT 6.1; es-ES; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17"
          anon-85-56-62-109.ip.invalid

          Comment


          • #6
            I accidentally deleted the folder YUI includes, and what I did was upload the folder again but this time from 4.1.4, will this affect? Do you store data in this folder to be deleted are lost or given problems?

            Comment


            • #7
              That is not a error.

              Not sure what you mean by the second post. Please explain.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by almabetica View Post
                Hi, I'm trying to update my 4.1.4 to 4.1.4 Beta 1 but the update is stopped in step 2.
                are you sure about this, you cannot upgrade from 4.1.4 to 4.1.4 Beta 1, thats going backwards. Did you mean the other way round ?
                Baby, I was born this way

                Comment


                • #9
                  Originally posted by Paul M View Post
                  are you sure about this, you cannot upgrade from 4.1.4 to 4.1.4 Beta 1, thats going backwards. Did you mean the other way round ?
                  I want upgrade from 4.1.4 Beta 1 to 4.1.4, but the installer doesn't work.

                  Comment


                  • #10
                    Originally posted by Steve Machol View Post
                    That is not a error.

                    Not sure what you mean by the second post. Please explain.
                    I remove the folder 'YUI' (forum/includes/yui) and I upload this folder new time, but the archives before are dessapareced when I remove this folder. Could it be that deleting the folder I lost some files to run the upgrade?

                    PD1: Sorry for my english

                    Comment


                    • #11
                      Originally posted by almabetica View Post
                      I want upgrade from 4.1.4 Beta 1 to 4.1.4, but the installer doesn't work.
                      You should run the upgrader and not the installer btw.

                      Anyway, contact your host about the limit issue so they can increase it for you.

                      Comment


                      • #12
                        Originally posted by borbole View Post
                        You should run the upgrader and not the installer btw.

                        Anyway, contact your host about the limit issue so they can increase it for you.
                        I run the upgrader (forum/install/upgrade.php).

                        Comment


                        • #13
                          Originally posted by almabetica View Post
                          I run the upgrader (forum/install/upgrade.php).
                          Ah ok, because from your previous post it looked like you meant the installer.

                          Originally posted by almabetica View Post
                          I want upgrade from 4.1.4 Beta 1 to 4.1.4, but the installer doesn't work.

                          Comment


                          • #14
                            The error can be in the process "Processing XML".

                            Comment


                            • #15
                              Posts #2 and 4 are still applicable.
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X