Announcement

Collapse
No announcement yet.

Addition to vBulletin 4 system requirements

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Paul M
    replied
    Its not actually there by default.

    Zlib support in PHP is not enabled by default.
    http://www.php.net/manual/en/zlib.installation.php

    Leave a comment:


  • Zachery
    replied
    http://php.net/manual/en/function.gzcompress.php Looks like a standard function.

    Leave a comment:


  • riceboi1230
    replied
    This is the section to post suggestions in. :P

    Leave a comment:


  • meuh
    started a topic [Suite] Addition to vBulletin 4 system requirements

    Addition to vBulletin 4 system requirements

    It would be nice to see zlib included in the system requirements. I just tried to upgrade 3.8.7 to 4.1.3 and the upgrade script failed, because one step tried to use the function gzcompress, which was not available on my server. I don't see zlib in the system requirements anywhere, I think it would be good to include it in the sys requirements for future reference.

Related Topics

Collapse

Working...
X