Announcement

Collapse
No announcement yet.

I've got a huge mess

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dcuSheik
    replied
    Originally posted by Super Cat View Post
    Did you remove the install php file?

    That ended up being it. I got it done about 1 a.m., gave up on it for the night and while lying in bed it dawned on me.

    Thank you for responding to my thread.

    Leave a comment:


  • Super Cat
    replied
    Last night I had a message when i tried to get into my control panel that install.php was in the install directory so it won't let me in.
    Did you remove the install php file?

    Leave a comment:


  • Steve Machol
    replied
    What are the links? This is either a problem with the server or your Internet connect. Have you tried doing a traceroute?

    Leave a comment:


  • dcuSheik
    replied
    Originally posted by beishe8 View Post
    Upload an image to your site,to two places.
    #1 http://yoursite.com/myimage.jpg
    #2 http://yoursite.com/myforum/myimage.jpg

    Clicking on those URLs do they become visible?

    I get the same message for both. Sillouttes of people standing around and a message that asks "do you ever feel lke you're in the wrong place?"

    Leave a comment:


  • beishe8
    replied
    Upload an image to your site,to two places.
    #1 http://yoursite.com/myimage.jpg
    #2 http://yoursite.com/myforum/myimage.jpg

    Clicking on those URLs do they become visible?

    Leave a comment:


  • dcuSheik
    replied
    I'm lost. I understand that it's not a vbulletin error. My host says everything is fine. When I type my website into the search engine to try and pull it up, all I get is a white page that says "Service Unavailable".

    I understand that it's something I did in the FTP, I was just hoping someone has had that problem before me.

    Obviously not. Go ahead and delet this thread. I'll figure it out.

    Leave a comment:


  • Steve Machol
    replied
    Then seriously you cannot get 'Service Unavailable'. That is not even a vB error. Are you srue you are using the correct URL?

    Leave a comment:


  • dcuSheik
    replied
    Did that and everything is fine on their end.

    Leave a comment:


  • Steve Machol
    replied
    With 'Service Unavailable' the next step is to contact your host.

    Leave a comment:


  • dcuSheik
    started a topic [Forum] I've got a huge mess

    I've got a huge mess

    I tried upgrading from 4.0.8 to 4.1.2 and I have a huge mess.

    I've been messing with my smartftp all night and all this morning.

    Something I did has really messed things up. Last night I had a message when i tried to get into my control panel that install.php was in the install directory so it won't let me in.

    Now when I try to visit my site, it just gives me a blank page and says "Service unavailable".

    Can an admin pm me to help me straighten this out? I'm about ready to say screw it and give up.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X