Announcement

Collapse
No announcement yet.

Online Users Not seen!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Online Users Not seen!

    Oh the joys of vBulletin again...

    All was fine until I did the update from version 4.1.1 to version 4.1.2.
    So I cannot see any users On line anymore and have seen a few Plug-ins that may be causing this issue, and removed them from the system, but still cannot see any on line users.

    PHP Code:
    http://www.vbulletin.org/forum/showthread.php?t=231412
    http://www.vbulletin.org/forum/showthread.php?t=228607 
    So I decided to disabled all the plug-ins and clear the browser cache, and again blank! This sort of stuff is just getting frustrating more and more all the time.

  • #2
    Did you try reverting your forumhome template?

    Comment


    • #3
      Originally posted by Zachery View Post
      Did you try reverting your forumhome template?
      Hi Zachery, there was nothing to revert in the Forumhome template.

      Comment


      • #4
        Originally posted by Dennis Kaczor View Post
        Hi Zachery, there was nothing to revert in the Forumhome template.
        Use you Spiders Display on Forumhome and Who's Online ?
        Last Update: Yesterday http://www.vbulletin.org/forum/showthread.php?t=243460
        Dutch Online Computer hulp - www.pctuts.be

        Comment


        • #5
          Originally posted by bollie View Post
          Use you Spiders Display on Forumhome and Who's Online ?
          Last Update: Yesterday http://www.vbulletin.org/forum/showthread.php?t=243460
          Not sure what you are saying here bollie, are yuou saying that this is a problem or that I should install this?

          Comment


          • #6
            He's asking if you use that modification and pointing out that it was just updated.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              Originally posted by Lynne View Post
              He's asking if you use that modification and pointing out that it was just updated.
              That is what I thought after Lynne and thanks, I tried this and it does not work or change the problem, I was hoping...

              Comment


              • #8
                Create a new style with no parent:
                • Styles & Templates > Style Manager > Add New Style
                • Parent Style: No Parent Style
                • Title: Default vBulletin
                • Allow User Selection: Yes
                • Save


                Then browse the site using that totally default vbulletin style - do you still have the same problem?

                If so, try disabling your modifications/plugins and see if you still have this problem.
                Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

                PHP Code:
                define('DISABLE_HOOKS'true); 

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools &lt;- awesome site for html/css help

                Comment


                • #9
                  Lynne, thanks for the help first of all.

                  Added a new style as you pointed out and tested and the same thing happened.

                  But when I added the PHP code I could see the online users now, even with the other styles. So my question is that even though I disabled all the plugins from the plugins manager this should have worked, and yet not the case, so what is the next that I should take, remove them all? And then reinstall...

                  Comment


                  • #10
                    Dennis, try disabling the 'split user online' mod if you have it installed. Disabling that worked for me.

                    Comment


                    • #11
                      Originally posted by gajj View Post
                      Dennis, try disabling the 'split user online' mod if you have it installed. Disabling that worked for me.
                      Thanks gajj, I don't use that one at all, and again thanks for the tip.

                      Comment


                      • #12
                        I decided to go into my plugin manager and I disabled every single item in there, nothing enabled and tested and no users online shown, so now I'm at a loss here as I did not have this problem with version 4.1.1 only with version 4.1.2.

                        So my question is where do I start now since all the plugins are disabled.

                        Comment


                        • #13
                          Link to your site?
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            Here you are Steve.

                            http://www.icurdigital.com

                            Comment


                            • #15
                              Thanks. You still have add-ons installed. To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

                              Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                              [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

                              Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

                              Admin CP -> Plugins & Products -> Manage Products -> Disable

                              Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

                              Admin CP -> Plugins & Products -> Plugin Manager

                              You must do BOTH of those steps in order to disable all non vBulletin Modifications.

                              Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

                              Do you have the same problem?
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X