Announcement

Collapse
No announcement yet.

Upgrading Version 3.8.6 to Version 4.1.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ramsesx
    replied
    Originally posted by mholtum View Post
    Thanks, I would not have thought of that and gave it a go, doing a test upgrade. WOW, that was ugly.. LOL.. I am going to have to do some serious research or I will fubar it.
    Nice I could amuse you but it wasn't clear to me that you are an expert, normally they know what they're have to do without asking those questions. Sorry.

    Leave a comment:


  • mholtum
    replied
    Originally posted by Ramsesx View Post
    Try on a test environment first.
    Thanks, I would not have thought of that and gave it a go, doing a test upgrade. WOW, that was ugly.. LOL.. I am going to have to do some serious research or I will fubar it.

    Leave a comment:


  • Ramsesx
    replied
    Try on a test environment first.

    Leave a comment:


  • mholtum
    replied
    Originally posted by ENF View Post
    Also remember that any 3.8 style will not be brought over either.

    If you have a large forum, some parts of the upgrade will take longer.

    Having your DB backed up is probably the most critical part, just in case you need to go back.
    Yea, I have to get the update versions..

    Originally posted by Project-Buckfast View Post
    Make sure your plugins have been updated for vB4 otherwise some members may be unhappy!
    I have been searching for the updated ones.. Got most of them

    Leave a comment:


  • Project-Buckfast
    replied
    Make sure your plugins have been updated for vB4 otherwise some members may be unhappy!

    Leave a comment:


  • ENF
    replied
    Also remember that any 3.8 style will not be brought over either.

    If you have a large forum, some parts of the upgrade will take longer.

    Having your DB backed up is probably the most critical part, just in case you need to go back.

    Leave a comment:


  • mholtum
    started a topic [Forum] Upgrading Version 3.8.6 to Version 4.1.1

    Upgrading Version 3.8.6 to Version 4.1.1

    I have read the documentation and backed up my database and I am getting ready to take the plunge. I know I should disable all the plugins before I jump in, is there anything else I should be on the lookout for?

    Thanks

Related Topics

Collapse

Working...
X