Announcement

Collapse
No announcement yet.

It is possible to install vBulletin 4.1 with PHP 5.1?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] It is possible to install vBulletin 4.1 with PHP 5.1?

    Hello,

    During the installation, I get this message: "Due to the following errors, the install/upgrade can not continue:

    * vBulletin 4.0 requires PHP version 5.2 or greater. Your PHP is version 5.1.6, please ask your host to upgrade."

    I have asked to my host and they tell me that the máximun PHP version that I can run is PHP 5.1.6.

    How could I install vBulletin 4.1 with that PHP version?? Need to move all my web to another host????

    Thank you!!!

    Regards,

  • #2
    Hi There,

    You would need to move to another host. There's no way around the PHP requirement.

    Your current host is way behind the times with PHP.

    Good Luck!

    Comment

    Related Topics

    Collapse

    Working...
    X