Announcement

Collapse
No announcement yet.

Want to upgrade to 4.0 but afraid board will upgrade and issue I can't resolve.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Want to upgrade to 4.0 but afraid board will upgrade and issue I can't resolve.

    I've been waiting to buy 4.0 and upgrade because my board is screwed up. I've been reading about the problem, and it seems it won't go away with an upgrade. I've been unable to solve it up to this point.

    So Can anyone tell me if this problem will just go away in 4.0 (i'm runnig 3.6)

    Problem: not matter what you do, you get a "can not find phrase", sometimes it works anyways, sometimes it doesn't. you can be joining, signing in, posting etc..
    from the owners point of view. Emails don't go out and when I'm in the VB admin control to look at the board configuration, none of the tables are labled, they are all blank accept for whatever I've chosen or input as a value.

    Its bizarre, Anyways, let me know if this will be fixed. Board is http://www.thepennystockblog.com/bulletinboard

    thank you!
    Penny Stock Forum

  • #2
    Backup, backup, backup, BACKUP.

    If something goes wrong during your upgrade, restore the backup.

    As for your current issue, are you running any third party hacks, addons or customizations.

    Comment


    • #3
      I'm ok on the backup.

      I just dont want to spend the money and still have everything just as screwy as it is now.
      Problem appeared after a hack attack.

      I have a couple addons/hacks. nothing fancy all picked up at vbulletin.org I run a very simple board.
      Penny Stock Forum

      Comment


      • #4
        Well an upgrade should reinstall the master language so any missing phrases should be reinstated that way.

        You can also try running install/finallupgrade.php on your existing site, which might help.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.3 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Thanks, I think i tried something similar, but it was about a month ago.

          I'll see if I can figure out how to do that and if it works. I'll jump up to 4.0.

          Weird theirs no one to call or have check your board to see if the upgrade will work but I guess it helps keep the cost down.
          Penny Stock Forum

          Comment


          • #6
            tried the instal/finalupgrade.php entered the customer number, was transfering me and then got back to the enter customer number again. I'm assuming thats how its supposed to work as I have a valid customer number.

            Anyways, didn't change the board at all, afraid i'll install 4.1 and it won't rewrite the errors.

            anyone?

            in CP, under settings I have nothing listed. very weird.
            Penny Stock Forum

            Comment


            • #7
              The only reasons the customer number won't work are:

              1. You are not using the correct number (don't use the license number.)

              2. You are not using the correct files for the license under that account.

              3. You are blocking cookies.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol View Post
                The only reasons the customer number won't work are:

                1. You are not using the correct number (don't use the license number.)

                2. You are not using the correct files for the license under that account.

                3. You are blocking cookies.

                I enabled cookies for the whole world and tried again. My Customer Number is used, its the only VB I ever bought back in 07 and its time for a new one. So the # goes with the forum.

                Afte putting in my # it says login successful under that it says redirecting and it goes back to the spot where it asks me my customer Number again.

                Could this file be part of my overall issue? Should I reload old files? or should I just upgrade to 4.1 and the files will be fixed?

                Thanks steve!
                Penny Stock Forum

                Comment


                • #9
                  Start a support ticket, so we can figure it out

                  Comment


                  • #10
                    Originally posted by Zachery View Post
                    Start a support ticket, so we can figure it out
                    Sounds good. double checking my shell backup and I'll buy 4.1 and let you guys figure it out.
                    Penny Stock Forum

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X