Announcement

Collapse
No announcement yet.

Upgrade to 4.1 PL2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • gle041
    started a topic [Suite] Upgrade to 4.1 PL2

    Upgrade to 4.1 PL2

    I'm getting this below. I've tried disabling all plugins, specifically vBSEO, still get this:

    Code:
    internal error on line 426 in /u/sites/ftg/webroot/includes/class_upgrade_product.php
    #0 /u/sites/ftg/webroot/includes/class_upgrade_product.php(488): vB_Upgrade_Product->import_dependencies()
    #1 /u/sites/ftg/webroot/install/includes/class_upgrade_vbblog.php(78): vB_Upgrade_Product->verify_install('vbblog')
    #2 /u/sites/ftg/webroot/install/includes/class_upgrade.php(358): vB_Upgrade_vbblog->__construct(Object(vB_Registry), Array, '4.1.0')
    #3 /u/sites/ftg/webroot/install/includes/class_upgrade_ajax.php(312): vB_Upgrade_Abstract->load_script('vbblog')
    #4 /u/sites/ftg/webroot/install/includes/class_upgrade_ajax.php(176): vB_Upgrade_Ajax->begin_upgrade('410b1', 0)
    #5 /u/sites/ftg/webroot/install/includes/class_upgrade.php(298): vB_Upgrade_Ajax->init(NULL)
    #6 /u/sites/ftg/webroot/install/includes/class_upgrade_ajax.php(80): vB_Upgrade_Abstract->__construct(Object(vB_Registry), Array, 'upgrade')
    #7 /u/sites/ftg/webroot/install/includes/class_upgrade.php(49): vB_Upgrade_Ajax->__construct(Object(vB_Registry), Array, 'upgrade', NULL)
    #8 /u/sites/ftg/webroot/install/upgrade.php(44): vB_Upgrade::fetch_library(Object(vB_Registry), Array, '', true)
    #9 /u/sites/ftg/webroot/vbseo.php(1392): require('/u/sites/fgt...')
    #10 {main}
    
    
    Fatal error: internal error on line 426 in /u/sites/fgt/webroot/includes/class_upgrade_product.php in /u/sites/fgt/webroot/vb/vb.php on line 287

Related Topics

Collapse

Working...
X