Announcement

Collapse
No announcement yet.

Upgrade error 4.1.0 PL1 to PL2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] Upgrade error 4.1.0 PL1 to PL2

    Upon upgrading, I get this error pop-up on my upgrader on step 6 or 7 or 8, I forgot:

    <b>Fatal error</b>: Class 'vB_Exception_AdminStopMessage' not found in <b>/home/user/public_html/forum/includes/class_upgrade_product.php</b> on line <b>426</b><br />

    It was trying to create blog_sitemapconf.
    Should i drop the table and rerun the upgrader?

    Nevermind, I didn't know we had a patch section to download patches. I went ahead and restored my database and patched the files as instructed.
    Last edited by dai-kun; Sat 4th Dec '10, 4:18pm.

  • #2
    In case anyone else runs into this, you do not run the upgrade script when going from PL1 to PL2. You only need to upload the files.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    Related Topics

    Collapse

    Working...
    X