Announcement

Collapse
No announcement yet.

Clean install problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Clean install problem

    Hi

    Just installed VB4.1, no errors during installation,... last step was to delete install.php then login to admin cp,... and the after i got

    http://adnan.velcomweb.ca/screens/20...-695-344kb.jpg

    whats the problem?

    tnx

  • #2
    The is either from a bad file or an add-on.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

    Then edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    This will disable all hooks and allow you to log in properly with no hooks running.

    http://www.vbulletin.com/docs/html/disable_plugins
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      No Plugins on site yet,... just plain VB files,...
      Ill do this now!
      brb

      Comment


      • #4
        i did re-upload in ascii

        didnt do define('DISABLE_HOOKS', true); since there is no plug-ins installed


        and still same problem ;(

        Comment


        • #5
          Try going to admincp -> maintenance -> diagnostics -> suspect file versions and see if your files are correct and complete?

          Comment


          • #6
            thats the thing,... i get admin login page, as soon as i click login, im getting those funny characters,...

            Comment


            • #7
              Try turning off GZIP. To do that, edit config.php and add this line:

              DEFINE('NOZIP', 1);

              ...right under the <?php line to disable GZIP.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol View Post
                Try turning off GZIP. To do that, edit config.php and add this line:

                DEFINE('NOZIP', 1);

                ...right under the <?php line to disable GZIP.

                nope,.... you can see here,.. http://www.computerfields.com/forum1/

                page source too looks funny,.... ;(

                Comment


                • #9
                  Can you login to the admincp? If so disable gzip there.

                  Comment


                  • #10
                    something strange happened now,...

                    i did try admin panel,.. after i press login i got same problem, funny characters ,.... ... i clicked back on browser and i am in admin cp!

                    admin cp looks funny ,.......... http://adnan.velcomweb.ca/screens/20...-ejc-295kb.jpg

                    what should i do here now?

                    Comment


                    • #11
                      Is Add Standard HTTP Headers (located on same page as gzip option) on or off?

                      Comment


                      • #12
                        hm,.. not sure where to look... you mean in config.php?
                        there is nothing in it like that

                        Comment


                        • #13
                          i i found it,... in cookie etc options,...

                          i put in ON now and looks like its working now

                          ill test

                          Comment


                          • #14
                            AdminCP > Settings > Options > Cookies and HTTP Header Options > GZIP HTML Output > No

                            Comment


                            • #15
                              yes, i got that part,... i can see cms/forum,... looks like images are not visible,... i am re-uploading images folder again7
                              http://adnan.velcomweb.ca/screens/20...-k10-163kb.jpg

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X