Announcement

Collapse
No announcement yet.

Upgrading from 3.8.1 to 4.x- do I need to first upgrade to 3.8.4?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Upgrading from 3.8.1 to 4.x- do I need to first upgrade to 3.8.4?

    There seems to be conflicting info on this- in the readme.txt file, it says users with boards lesser than 3.8.4 need to make the jump to that version first, while in the vBulletin manual, it says:

    Any version of vBulletin 3 from version 3.6.0 and newer.
    Thanks,
    - JavaScript Kit | CSS Drive | CodingForums.com | CodeTricks.com

  • #2
    Personally, I'd recommend upgrading up to 3.8.6 PL1 and then making the jump up the 4x chain.

    But, I believe you would be fine going from 3.8.1 to v4 directly. Just remember to get rid of modifications and styles that won't be compatible with v4. (saving you headaches in the long run)

    Some modifications flow smoothly to v4 while others will choke. Check with the author for each modification.
    To be updated...

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X