Announcement

Collapse
No announcement yet.

3.8.4 upgrading to 4.0.3 problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 3.8.4 upgrading to 4.0.3 problems

    Hi

    I have been waiting approximately 5 hours from my first ticket and last 3 and a half hours without anyone sending me a reply.

    Guys what's up ? I mean I see you have extremely high volume of support requests

    Anyone that can help me ?

    I get following error at step Step 2) Misc Table Alterations (2/3) (Step 2 of 13)

    Database error in vBulletin 3.8.4:

    Invalid SQL:
    ALTER TABLE vb_tag ENGINE=InnoDB;

    MySQL Error : Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (111)
    Error Number : 2002

    Mysql is running just fine, host been checking on things so that's not it.

  • #2
    I'm not sure what your problem is but I can tell you what support will say. They'll say to uninstall all modifications, addons, all custom styles and re-upload all files. Then try again.. Just thought I would save you the wait.

    Comment


    • #3
      For the record, a single person picks up and works with a ticket under normal circumstances. We do work a normal set of hours. There will always been gaps in our ability to respond to tickets since we have to eat, drink, sleep etc

      Now, all of my research and years of expirence tell me that this is a MySQL server issue, its saying mysql cannot connect via the socket. Do you have a custom socket/port defined in your config file?

      Is INNODB availabe to you on your webhost?

      Originally posted by sross View Post
      I'm not sure what your problem is but I can tell you what support will say. They'll say to uninstall all modifications, addons, all custom styles and re-upload all files. Then try again.. Just thought I would save you the wait.
      Its a MySQL connection error, I'm not sure if you're trying to be serious or funny. but if you can't post anything helpful please refrain from posting.

      Comment


      • #4
        I replied to your ticket. Im doing a new run tomorrow.

        Thanks for getting back to me

        Comment


        • #5
          Zachery is right. This is a host problem. For more, please have a look here

          http://dev.mysql.com/doc/refman/5.1/...to-server.html

          Comment


          • #6
            Originally posted by borbole View Post
            Zachery is right. This is a host problem. For more, please have a look here

            http://dev.mysql.com/doc/refman/5.1/...to-server.html
            Im gonna look into that in details with my host

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X