Announcement

Collapse
No announcement yet.

4.06 upgrade from 4.02 - Possible Stupid question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 4.06 upgrade from 4.02 - Possible Stupid question

    I have done significant reskinning within the style manager to the Default Style (primarily because I was never able to easily figure out how to get a secondary style to display).
    I did save the current modified Default Style as a back up option in case of problems.

    This 4.06 upgrade looks like a full file replacement and not a patch.

    If I install it as instructed, will it overwrite my modified styles and return it to the generic VBulletin template?

  • #2
    Custom skins won't be touched. If you're worried, just backup the skin you've been working on. If anything should go wrong, you can then easily upload your style after upgrade has completed.
    Xbox Fan-site: www.XboxCommunity.net

    Xbox 360 Achievements: www.x360achievements.com

    Comment


    • #3
      Thanks, just want to make sure my custom icons make it, too!.

      Comment


      • #4
        Backup any custom image directories (or the default 'images' directory if you've replaced default files) before uploading the 4.0.6 package - that way you can simply re-upload the custom files if you have any issue.

        While the styles won't be touched, some templates will have been updated to include bug fixes so you may need to revert these to pick up these changes. A link to a list of templates requiring action will be displayed in AdminCP should this be the case.
        Vote for:

        - *Admin Settable Paid Subscription Reminder Timeframe*
        -
        *PM - Add ability to reply to originator only*
        - Add Admin ability to auto-subscribe users to specific channel(s)
        - "Quick Route" Interface...

        Comment


        • #5
          I don't see any list of templates requiring action on the home page of adminCP

          I do have a problem going on now with the database. Tried to make a post and got this:

          (Deleted)
          Last edited by [email protected]; Mon 16 Aug '10, 9:36am.

          Comment


          • #6
            It looks like you are missing a field/column from the attachments table. Try to readd it and see if it would help.

            P.s. You might wat to remove your ipaddress from the screenshot as well, for privacy reasons.

            Comment


            • #7
              Didn't see that IP ;-) Problem was that I overlooked running the database upgrade scripts.

              Thanks for getting back to me.

              Comment


              • #8
                Originally posted by [email protected] View Post
                Didn't see that IP ;-) Problem was that I overlooked running the database upgrade scripts.

                Thanks for getting back to me.

                No problem. Glad to see that you got it fixed.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X