Announcement

Collapse
No announcement yet.

stopped at step 7 in the installation process

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sadon
    replied
    i just zipped the whole upload file into the server and then unzipped it. Now everything is running normally. thank you guys for your help

    Leave a comment:


  • Wayne Luke
    replied
    If you are using SmartFTP as shown in our documentation you can set this by following the instructions below:

    1) Select Favorites > Edit Favorites from the SmartFTP menu. The Favorites window appears.

    2) From the SmartFTP Favorites window select the Favorite of interest. Right click on the Favorite and select Properties. The Properties dialog appears.

    3) Under FTP select ASCII / Binary. From the ASCII / Binary tab under Default Transfer Type select the transfer method.

    4) To transfer specific file types in ASCII mode, select Use Favorite Settings under the ASCII File List drop-down option.

    5) Click on the New button and type in the file extension that will be transferred in ASCII mode under Value.

    6) You can also use regular expressions (regexp) for the Type entries. For more information please see:
    http://www.smartftp.com/support/kb/r...gexp-f128.html

    7) Then click on the OK button to save the new extension to the list.

    Leave a comment:


  • sadon
    replied
    the message is : XML Error: syntax error at Line 1

    where is that line 1?

    Leave a comment:


  • sadon
    replied
    same problem again,
    i don't get it!
    i have done uploading with the auto option set up but still same problem and same message. i'm still stuck in step 7.

    please guys if you tell me another way to resolve this problem, i would be very thankfull.

    Leave a comment:


  • Trevor Hannant
    replied
    Check to see if there's an 'auto' option - if not, there will be an option to add extensions within the application options.

    Leave a comment:


  • sadon
    replied
    how to upload the above files as ASCII?

    please help.

    Leave a comment:


  • sadon
    replied
    thank you punshbowl and Zachery for you help
    @punshbowl, I did, and I got the following answer:
    Your FTP client is supposed to be smart enough to figure out which is which, however some aren't. You need to set it up so these extensions are uploaded as ASCII:

    php
    txt
    html
    css
    js
    htm
    xml

    And these as Binary:

    gif
    jpg
    jpeg
    png
    ico
    TTF

    I'm using SmartFTP, the one used in the manual, and I don't know whether it'll do that for me or not.


    @Zachery , I am reuploading now.




    Leave a comment:


  • Zachery
    replied
    It sounds like your xml file is corrputed or badly uploaded. Start by reuploading and refrehsing the page.

    Leave a comment:


  • punchbowl
    replied
    You should open a support ticket. http://www.vbulletin.com/support.php

    good luck

    Leave a comment:


  • sadon
    started a topic [Suite] stopped at step 7 in the installation process

    stopped at step 7 in the installation process

    I just bought a vbulletin suite 4.0.5 and i have followed the manual posted on the vbulletin main website. i fixed all the problems encountered in the steps from 1 to 6 but i got stuck at step 7.
    I thought maybe there is a missing file that has not been transferred, so I deleted all the what's in public_html directory and delete the MySQL database and started all over again. But still the problem persists!
    this is the meesage i got:
    Code:
     
    Step 7) Importing Style Information
    Importing vbulletin-style.xml 
     
    XML Error: syntax error at Line 1


    How to fix this error?




    please look at the attached snapshot
    Attached Files

Related Topics

Collapse

Working...
X