Announcement

Collapse
No announcement yet.

Error in CMS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Error in CMS

    Greetings. I have been postponing the upgrade from 3->4 but I think now it's time to go through the process

    I have set up a development server to play around before I do anything to my live site. Since my database contains close to 7M posts and 100K users I certainly do not want to hit a snag while upgrading.

    I have completed the upgrade process and the content looks OK. I have however a problem with the CMS. During the upgrade process I specified that I want to install test data and that the username is dimopoulos (my own). No errors were reported after that. Now that the process is done, when I click the Home link to go to the CMS I see the following:

    [CODE]Rerouting recursion with: error/500 on line 222 in /data/nikos/dev.niden.net/vb/router.php
    #0 /data/nikos/dev.niden.net/vb/router.php(269): vB_Router::getResponse('error/500')
    #1 /data/nikos/dev.niden.net/vb/router.php(269): vB_Router::getResponse('error/500')
    #2 /data/nikos/dev.niden.net/vb/bootstrap.php(58): vB_Router::getResponse()
    #3 /data/nikos/dev.niden.net/content.php(30): require_once('/data/nikos/dev...')
    #4 {main}


    Fatal error: Rerouting recursion with: error/500 on line 222 in [path]/vb/router.php in [path]/vb/vb.php on line 287
    #0 vb_error_handler(256, Rerouting recursion with: error/500 on line 222 in /data/nikos/dev.niden.net/vb/router.php , /data/nikos/dev.niden.net/vb/vb.php, 287, Array ([exception] => vB_Exception_Critical Object ([] => ,[] => ,[] => ,[] => ,[] => ,[] => ,[] => Rerouting recursion with: error/500,[] => ,[] => 0,[] => /data/nikos/dev.niden.net/vb/router.php,[] => 222,[] => Array ([0] => Array ([file] => /data/nikos/dev.niden.net/vb/router.php,[line] => 269,[function] => getResponse,[class] => vB_Router,[type] => ::,[args] => Array ([0] => error/500)),[1] => Array ([file] => /data/nikos/dev.niden.net/vb/router.php,[line] => 269,[function] => getResponse,[class] => vB_Router,[type] => ::,[args] => Array ([0] => error/500)),[2] => Array ([file] => /data/nikos/dev.niden.net/vb/bootstrap.php,[line] => 58,[function] => getResponse,[class] => vB_Router,[type] => ::,[args] => Array ()),[3] => Array ([file] => /data/nikos/dev.niden.net/content.php,[line] => 30,[args] => Array ([0] => /data/nikos/dev.niden.net/vb/bootstrap.php),[function] => require_once))),
    Code:
     => 256)) called at [(null):0] #1 trigger_error(Rerouting recursion with: error/500 on line 222 in /data/nikos/dev.niden.net/vb/router.php , 256) called at [/data/nikos/dev.niden.net/vb/vb.php:287] #2 vB::handleException(vB_Exception_Critical Object ([] => ,[] => ,[] => ,[] => ,[] => ,[] => ,[] => Rerouting recursion with: error/500,[] => ,[] => 0,[] => /data/nikos/dev.niden.net/vb/router.php,[] => 222,[] => Array ([0] => Array ([file] => /data/nikos/dev.niden.net/vb/router.php,[line] => 269,[function] => getResponse,[class] => vB_Router,[type] => ::,[args] => Array ([0] => error/500)),[1] => Array ([file] => /data/nikos/dev.niden.net/vb/router.php,[line] => 269,[function] => getResponse,[class] => vB_Router,[type] => ::,[args] => Array ([0] => error/500)),[2] => Array ([file] => /data/nikos/dev.niden.net/vb/bootstrap.php,[line] => 58,[function] => getResponse,[class] => vB_Router,[type] => ::,[args] => Array ()),[3] => Array ([file] => /data/nikos/dev.niden.net/content.php,[line] => 30,[args] => Array ([0] => /data/nikos/dev.niden.net/vb/bootstrap.php),[function] => require_once)))) called at [(null):0]

    I read that in the past it had to do with plugins being installed but I had disabled all mine prior to the upgrade.

    Any help would be more than appreciated.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X