Announcement

Collapse
No announcement yet.

FAQ: How to install CMS in Root, Forums in subdirectory (up to 4.1.0 only)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by steven s View Post
    I thought this is all built into the current version. 4.1.1?
    ??
    ?

    Comment


    • #62
      Any Vbulletin Support staff able to help us answer this question?

      Originally posted by ArchAngelz View Post
      With the URL Mapping feature in vb4.1.1, do we need to reverse the steps taken in this thread before upgrading? or After? Or just upgrade and have to do anything?
      Originally posted by Joey Link View Post
      I also want to know how this will effect upgrading...
      Originally posted by mobosix View Post
      Same here.

      Comment


      • #63
        I recommend removing any prior changes before implementing the 4.1.1 solution.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #64
          Will this be as built in change in 4.1.1 ??

          Comment


          • #66
            Thanksfor this tutorial, will come in very handy and it's simpler than I thought it would be.
            Pleased Sheep Films - Independent Filmmakers
            Blackburn Web - an online community for Blackburn in Lancashire (thanks to Mark B for the tips)

            Comment


            • #67
              Originally posted by Steve Machol View Post
              I recommend removing any prior changes before implementing the 4.1.1 solution.
              Oh, what is the 4.1.1 solution?
              Pleased Sheep Films - Independent Filmmakers
              Blackburn Web - an online community for Blackburn in Lancashire (thanks to Mark B for the tips)

              Comment


              • #68
                Originally posted by Booth View Post
                Oh, what is the 4.1.1 solution?
                The vB Friendly URL options in the Admin CP.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #69
                  Worked perfectly, thanks

                  Comment


                  • #70
                    Thanks for this awesome tutorial. I got it working on my vbulletin site.
                    I sleep a day and party all night. I am a lost boy.

                    Comment


                    • #71
                      SEO friendly?

                      New comer here. Greetings.

                      I am building up a new VB CMS (4.1.5) site and used the method mentioned here and it worked perfectly. Currently my website looks really bad as I am new and using my first installation as a testing platform. Once I am comfortable, I will install from scratch.

                      I wanted to ask if this approach is SEO friendly? And will it cause problems while I am upgrading to a new build in future?

                      My site: http://wintabz.com

                      R
                      egards,

                      Comment


                      • #72
                        Hm, I've followed the guide and cannot get this to work.

                        The forums are fine, but when I put in the base domain I eventually get a 500 internal server error. Any ideas?

                        Comment


                        • #74
                          Ahhh dude, I could give you a man hug right now!!!

                          I didn't realize there were new instructions, I think it's all working right now!

                          Comment


                          • #75
                            The FAQ article, while quite helpful, is broken now and should be modified.

                            1) It is no longer necessary to populate the files in the root, as noted by the new documentation.
                            2) The FAQ references "CMS URL:" but there is no "CMS URL:" setting anymore in 4.1.7
                            3) The FAQ says to leave "Site Tab URL:" blank, but 4.1.7 requires a setting here, and says "this should never be left blank"

                            I have installed a clean, unmodified system, completely default, and I cannot get this to work with VB 4.1.7. While I can get the CMS to the front page, I get
                            Your submission could not be processed because you have logged in since the previous page was loaded.
                            after logging in on the main CMS page.

                            I am willing to work with VB Support on this, PM me and I'll give you the URL to the site.

                            I have reproduced this with 3 different browsers (Safari, Chrome, Firefox). I have cleared all browsing data and cookies on two of those just to make sure I wasn't caching my problem.
                            Administrator, http://Pirate4x4.com

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X