Announcement

Collapse
No announcement yet.

Error While Upgrading From 3.8.4 to 4.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Error While Upgrading From 3.8.4 to 4.0

    Hey guys,

    I was able to upgrade my 3.8.4 install successfully for the most part. However, when I visit the site/admin panel, i get:

    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in [path]/includes/class_bootstrap.php(1280) : eval()'d code on line 6
    ANy insight? Help should be much appreciated.

  • #2
    Go to config.php, and enter this code below the <?php line:

    PHP Code:
    define('DISABLE_HOOKS'true); 
    Save, reupload and uninstall any mods that you have installed after checking on vBulletin.org whether they are compatible with vB4

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X