Announcement

Collapse
No announcement yet.

error after upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Suite] error after upgrade

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in [path]/includes/init.php(331) : eval()'d code on line 33

    Warning: require_once([path]/includes/functions_socialforums.php) [function.require-once]: failed to open stream: No such file or directory in [path]/includes/class_bootstrap.php(1269) : eval()'d code on line 166

    Fatal error: require_once() [function.require]: Failed opening required '/home/atkinsbb/public_html/forums/includes/functions_socialforums.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/atkinsbb/public_html/forums/includes/class_bootstrap.php(1269) : eval()'d code on line 166

  • #2
    It looks like your modification(s) are not compatible with vB4.

    Try disabling your modifications.

    To temporarily disable the plugin system, edit config.php and add this line right under <?php
    Code:
    define('DISABLE_HOOKS', true);
    If you read it online, it must be true.

    Comment


    • #3
      I did that now I get the following:

      This webpage has a redirect loop.

      The webpage at http://www.mysite.com/forums/index.php has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

      Here are some suggestions:
      Reload this web page later.
      Learn more about this problem.
      More information on this error

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X