Announcement

Collapse
No announcement yet.

Upgrade to v4 produces database errors... forum broke down!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ENF
    replied
    Originally posted by ShackMaster;
    This is my second failed attempt at upgrading. I simply cannot believe the issues. How a company can totally mess up a good product is beyond me. It just literally amazes me at the upgrading issues people are having. It this ain't a sign, I am not sure what would be. Why anyone would create this many headaches for their users and charge for it is even farther beyond me... not to mention the headaches for all these poor tech support people.
    Most of the problems people have is because they don't follow instructions. The upgrade works fine if instructions are followed.

    Let's start troubleshooting your problems, do you know what version of PHP you are running?

    During the upgrade steps, were there any errors? If so, what kind?

    Did you make sure that all files were uploaded in ASCII format?

    Leave a comment:


  • ShackMaster
    replied
    Oh... and our forum is down... so obviously a prompt solution is appreciated.

    Leave a comment:


  • Upgrade to v4 produces database errors... forum broke down!

    ZERO plugins installed... stock 3.8.4 forum upgrading to 4.0.3

    After getting to the login of admincp I get a database error as follows:

    **********************************
    Database error in vBulletin 4.0.3:

    Invalid SQL:
    SELECT COUNT(*) AS count FROM attachment WHERE visible = 0;

    MySQL Error : Unknown column 'visible' in 'where clause'
    Error Number : 1054
    Request Date : Thursday, May 13th 2010 @ 12:23:17 AM
    Error Date : Thursday, May 13th 2010 @ 12:23:17 AM
    Script : http://www.bibletruthforums.com/login.php?do=login
    Referrer : http://www.bibletruthforums.com/admincp/index.php?do=home
    IP Address : 75.120.77.51
    Username : broSonnie
    Classname : vB_Database_MySQLi
    MySQL Version : 5.0.90-community
    **********************************

    If you go to the website http://www.bibletruthforums.com you will see a bunch of text about router.php and a bunch of other junk.


    This is my second failed attempt at upgrading. I simply cannot believe the issues. How a company can totally mess up a good product is beyond me. It just literally amazes me at the upgrading issues people are having. It this ain't a sign, I am not sure what would be. Why anyone would create this many headaches for their users and charge for it is even farther beyond me... not to mention the headaches for all these poor tech support people.

    Have all you employees thought about just taking the new owners out back and giving them a good ole fashion whoopin', cause that is what they need.

    Yeah... vBulletin has learned how to bring the worst out in people.

    Anyway... any help would be appreciated.

Related Topics

Collapse

Working...
X