Announcement

Collapse
No announcement yet.

Upgrade to 4.0.3 stops at Step 4 (Template Group: Ungrouped Templates)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stadler
    replied
    I'm trying to upgrade to vBulletin 4.1.0 Beta 1 now, but it hangs at "Status: Processing Blog, Step 13 of 13" ...

    Lets see, what happens after the Admin raises the RLimit again.

    [Edit:]Ok, raising the RLimit fixed it.
    Last edited by Stadler; Tue 30 Nov '10, 5:45am.

    Leave a comment:


  • LJR69
    replied
    It's a annoying that every single upgrade I have to go in an manually edit this file when it could come in this format already from vB. Thanks Michael for posting that one (saving me the hassle of editing my own).

    Leave a comment:


  • Stadler
    replied
    Hi,
    sorry for the late reply: Our solution was to ask an admin to raise the RLimit of the server temporarily. IIRC this has something to do with running PHP as CGI.

    HTH Stadler
    Last edited by Stadler; Thu 11 Nov '10, 3:05am.

    Leave a comment:


  • Michael König
    replied
    The file changes with every version. But I don't think this modified file will be needed with 4.0.9

    Leave a comment:


  • fwulfers
    replied
    The new file fixed the problem and the upgrade completed. Thank you!

    I saved the file to the /install folder, ran the upgrade.php again and saw it went through extra steps where it previously timed out. All is good again.

    This may happen again with future upgrades? Can I just use this new vbulletin-style.xml for the next upgrade or does this file change with every new version?

    Thanks again for the quick fix.

    Leave a comment:


  • Michael König
    replied
    Try it with the attached vbulletin-style.xml.
    Attached Files

    Leave a comment:


  • fwulfers
    replied
    I skipped the step and most formatting for my forum is gone now..

    Leave a comment:


  • fwulfers
    replied
    I am having the same problem with an upgrade from 4.0.7 to 4.0.8. I had similar problem with previous upgrades. Is there any harm in skipping this step and go to step 5?

    Leave a comment:


  • Michael König
    replied
    Oops, I actually meant 8 Template Groups with each 20 templates - but 8 templates per group is also fine, just more work

    Glad it helped.

    Leave a comment:


  • LJR69
    replied
    Originally posted by Mystics View Post
    For a customer I had to split the "Ungrouped Templates" (in vbulletin-style.xml) into smaller chunks (Ungrouped Templates 1-8) and to reduce the "perpage" value for the style import. You should open a support ticket so they can help you with this.
    Mystics! I love you (in a gruff manly way). I went into the file and did as you suggested and split the group down into template groups of 8 templates - that worked perfectly.

    They should update the build with that.

    Thanks man!

    Leave a comment:


  • LJR69
    replied
    Thanks I opened a support ticket and hopefully they can advise.

    Leave a comment:


  • Michael König
    replied
    For a customer I had to split the "Ungrouped Templates" (in vbulletin-style.xml) into smaller chunks (Ungrouped Templates 1-8) and to reduce the "perpage" value for the style import. You should open a support ticket so they can help you with this.

    Leave a comment:


  • LJR69
    replied
    Anyone know the answer to this as I am getting exactly the same problem at exactly the same step.

    Leave a comment:


  • borbole
    replied
    Can you try to skip that step by changing the step number at the browser and see how the upgrader will behave?

    Leave a comment:


  • Stadler
    replied
    I can't find any error_log in the logs-Folder (or anywhere else) in that webspace. Anyway: I phoned with an admin for and he tried so raise the memory limit and the max-execution-time, but that didn't help either. It always stopped after about 10 seconds.

    Maybe some of the MySQL-Settings are a bit restrictive?

    Leave a comment:

Related Topics

Collapse

Working...
X