Announcement

Collapse
No announcement yet.

Problem from upgrading 3.8.4 to 4.0.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • beishe8
    replied
    Originally posted by tommac12 View Post
    How can you delete all of your mods? I cant get into anything.
    If you do this you might be able to get into something:

    To temporarily disable the plugin system, edit config.php and add this line under <?php

    define('DISABLE_HOOKS', true);

    Leave a comment:


  • tommac12
    replied
    How can you delete all of your mods? I cant get into anything.

    Leave a comment:


  • Trevor Hannant
    replied
    When I try and view your logo directly I see this link:

    Code:
    http://www.midwestcichlid.com/vTestForum/forum.php/images/misc/vbulletin4_logo.png
    Looks like you've set the Forum URL value wrong in AdminCP > Settings > Options > Site Name / URL / Contact Details

    Leave a comment:


  • beishe8
    replied
    Originally posted by Rinko View Post
    Just finally decided to delete all the mods and the error went away. Still have another problem as the forum has no style:
    http://midwestcichlid.com/vTestForum/forum.php
    Perhaps you have the wrong style as the default?

    Leave a comment:


  • redfox2010
    replied
    Originally posted by Rinko View Post
    Just finally decided to delete all the mods and the error went away.
    best solution, i think

    Leave a comment:


  • Rinko
    replied
    Just finally decided to delete all the mods and the error went away. Still have another problem as the forum has no style:
    http://midwestcichlid.com/vTestForum/forum.php

    Leave a comment:


  • Rinko
    replied
    Ok. So I reverted back to the 3.8.4 version and shutdown all the mods then re-upgraded to 4.0.3 and receive this error now:

    Warning: in_array() [function.in-array]: Wrong datatype for second argument in [path]/includes/class_bootstrap.php(1269) : eval()'d code on line 120

    Leave a comment:


  • beishe8
    replied
    Originally posted by Rinko View Post
    Any ideas?
    Disable all your modifications and turn them on one by one.

    Leave a comment:


  • Rinko
    started a topic [Suite] Problem from upgrading 3.8.4 to 4.0.3

    Problem from upgrading 3.8.4 to 4.0.3

    Made it all the way through upgrade and then logged-in to get this:
    PHP Code:
    Warningin_array() [function.in-array]:  Wrong datatype for second argument in [path]/includes/class_bootstrap.php(1269)  : eval()'d code on line 59

    Fatal error:  Call to a member function hide_errors() on a  non-object in /home/content/r/i/n/rinko/html/vTestForum/includes/class_bootstrap.php(384)  : eval()'
    d code on line 221 
    Any ideas?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X